1 Reply Latest reply on May 2, 2013 1:50 PM by hyadav

    upgrade issues from PSE8.0 to 11.0. will not convert catalog

    async9999

      I have been running PSE 8.0 for some time now with no issues and recently installed PSE 11.  I have been trying for hours to bring my PSE8 catalog into 11 without success.  I have run 'photoshoporganizer' as administrator and gone to manage catalog.  The only catalog it shows is 'My Catalog 2' which has 13 media files (mp3 files as part of software)... it does not find my PSE 8 catalogue with 16,000 photos !  I have clicked on 'find more catalogs' and found my PSE 8 file which I have selected.  I click on convert and am presented with a dialogue box saying 'conversion failed ..... try repairing with the software that created it etc'  I have now run PSE 8 repaired it and it found no errors. tried again... failed.  uninstalled PSE 11.. reinstalled PSE 11... repaired PSE catalog again (no errors !) .. tried to convert and failed !  now getting somewhat frustrated with what should be a simple task.. have I wasted my money on PSE 11.  can anyone help ???

       

      thanks