2 Replies Latest reply on May 4, 2013 9:33 PM by Jimbo3822

    I own a Samsung Galaxy Now 10 which, according to the "Supported Devices " list is not supported.

    Jimbo3822

      I own a Samsung Galaxy Note10 operating on Android 4.1.2 which, according to your "Supported Devices" list isn't supported due to devices running android 4.0.X & higher will not be supported. Why is this? As Mobil devices continue to advance in sophistication their operating system are sure to evolve so why would you want your product to be excluded from that ever growing market?

      Will this decision be changed? Will Adobe continued to support the evolution of Android?

      Yours: Jim R.