8 Replies Latest reply: Jan 14, 2014 7:37 AM by Jon Fritz II RSS

    Spry Menu appearing online as bullet points?

    Basement 3 Productions Community Member

      Yes I've checked through all the forums on this issue and can't seem to find a solution to mine


      I am beyond frustrated with this after like 4 hours. I understand it could be a 'links' issue? But everything appears to be where it should be but I guess its not but can't for the life of me figure this out. Dreamweaver also seems to remember and does things the same instead of starting over... so I just keep getting the same issue. Feeling sooo dumb right now.


      I am creating the site in Dreamweaver CS5.5, I am using the spry menu insert horizontal as I've done many times before, everything looks great in Dreamweaver then when I upload to test site it shows me bullet points in a vertical format instead - I feel I've tried everything... in my Dreamweaver coding it looks like this... Im a designer not a coder so there one issue I know right there forgive me coders... I'm hope there is a genius out there than can just tell me what the heck I'm doing wrong here... I don't even know after all day what I'm look at any more... and yes I AM learning coding now to help me do websites - I'm trying really hard... but right now I just need to get this site happening any help would be frickin' awesome!



      <ul id="MenuBar1" class="MenuBarHorizontal">

          <li><a href="home.html">home</a>    </li>

          <li><a href="greenbuilding.html" class="MenuBarItemSubmenu">green building</a>


              <li><a href="greenbuildingservices.html">green building services</a></li>

              <li><a href="greenbuildingconsulting.html">green building consulting</a></li>

              <li><a href="solarhome.html">solar home</a></li>

              <li><a href="passivesolarhome.html">passive solar home</a></li>

              <li><a href="greenbuildingworkshopstraining.html">workshops &amp; training</a></li>

              <li><a href="checklist.html">green building checklist</a></li>

              <li><a href="realestate.html">green buildings for sale</a></li>



          <li><a href="naturebasedteaching.html" class="MenuBarItemSubmenu">nature based teaching</a>


              <li><a href="naturebasedworkshopstraining.html">workshops &amp; training</a></li>

              <li><a href="environmentalscience.html" class="MenuBarItemSubmenu">environmental science</a>


                  <li><a href="environmentalstudies.html">environmental studies</a></li>

                  <li><a href="environmentaleducation.html">environmental education</a></li>

                  <li><a href="environmentalleadership.html">environmental leadership</a></li>

                  <li><a href="environmentalstewardship.html">environmental stewardship</a></li>





          <li><a href="naturebasedliving.html" class="MenuBarItemSubmenu">nature based living</a>


              <li><a href="nonprofits.html">non profits</a></li>



          <li><a href="theteam.html" class="MenuBarItemSubmenu">the team</a>


              <li><a href="stuphillips.html">stu phillips</a></li>

              <li><a href="juliephillips.html">julie phillips</a></li>



      <li><a href="press.html">press &amp; media</a></li>

      <li><a href="store.html">store</a></li>



      In my files it is all appearing in a spry assets folder IN the folder where everything should be in relation to the site... it is all just appearing in that folder nothing else in relation to menus is appearing anywhere else.


      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/SpryM enuBarRightHover.gif

      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/SpryM enuBarRight.gif

      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/SpryM enuBarHorizontal.css

      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/SpryM enuBarDownHover.gif

      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/SpryM enuBarDown.gif

      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/SpryM enuBar.js

      file://localhost/Volumes/WORK%20&%20WEB%20PAGES/WEBPAGES/phillipstestsite/SpryAssets/_note s/


      The exact same thing is being uploaded to my hosting account so everything is there... I've been doing it manually to make sure... I'm sure I'm missing the simplest thing but WHAT?


      I've read through the forums and stuff and geez I just dont know what to do!