8 Replies Latest reply on Nov 6, 2007 1:37 PM by dbmcaptivate

    Auto recording without animations

    dbmcaptivate
      I'm trying to create a recording using the Auto Recording type but I want all screens to be captured as slides. Even after unchecking all the options under Edit | Preferences... | Recording | Full Motion Recording as well as recording using the Manual type there are still a few screens that are captured as animations. How do I tell Captivate that I never want to capture animations and I only want slides? The problem seems to crop up mostly with a couple scrolling windows in the application being recorded.
        • 1. Re: Auto recording without animations
          Captiv8r Adobe Community Professional & MVP
          Hi dbmcaptivate and welcome to our community

          Odd, I just tested on my own PC and I'm not seeing the issue you are reporting. As a result, I've got some questions that may help us narrow it a bit.

          You mention Edit > Preferences... so I'm assuming Captivate 3 here, as I believe that is the only version where this explicit path exists.

          * Which operating system are you using? XP or Vista? If you come back with Vista, maybe this is something that only rears its ugly little head on Vista? (I'm using XP Pro)

          * Are you seeing this when selecting a single recording mode? Or are you recording in multiple recording mode?

          Cheers... Rick
          • 2. Re: Auto recording without animations
            dbmcaptivate Level 1
            Yes, I'm using Captivate 3 on Windows XP Professional SP2. I'm unclear about the recording mode you're referring to though. When I start a recording a window appears with options for Recording (Recording Mode or Full Motion Recording). If that's what you're referring to I always use Recording Mode.

            I am new to using Captivate but am I correct in assuming that if I choose Recording Mode and uncheck the options noted previously that animations should never be captured, only slides?

            The animations are only captured on a few screens in the application I'm recording while the rest capture just fine as slides. The ones that result in animations all seem to have interaction with a scrolling window. Are there any limitations where Captivate can only capture certain screen interactions as animations?

            Thanks in advance for your help!
            • 3. Re: Auto recording without animations
              Captiv8r Adobe Community Professional & MVP
              Hi again

              When you go to record, you should initially see a dialog allowing you to choose the type of recording. Along the left side are icons for Software Simulation, Scenario Simulation and Other. So if you choose Software Simulation, your options to the right of that change. There you have the choice of Full screen, Custom size or Application. Choose one and click OK. Now you should see the red recording rectangle along with a dialog. On the dialog are check boxes allowing you to choose the mode. Try choosing only Demonstration. THEN click the Settings... button. This should display the settings dialog. Click the Full Motion Recording node. DE-select all the check boxes there and click the OK button. Now click the Record button and record your demo. You should end up with a recording that doesn't have any full motion clips. At least, that's what happened for me here on my PC.

              Give that a look-see and see what you think.

              Cheers... Rick
              • 4. Re: Auto recording without animations
                dbmcaptivate Level 1
                The settings you described are exactly how I've configured it to run. Still some (and only some) of the screens in the application I'm recording are captured with animation.
                • 5. Re: Auto recording without animations
                  Captiv8r Adobe Community Professional & MVP
                  Hello again

                  Sorry but I'm running rather thin on suggestions. About the only thing I can think of that I haven't yet suggested is to reset the Captivate settings file. Take a look at the link below for more information on how to do this.

                  Click here to read the Technical Note

                  Give that a go and see if it makes any difference.

                  Cheers... Rick
                  • 6. Re: Auto recording without animations
                    dbmcaptivate Level 1
                    I just tried that but it did the same thing. At first it starts recording slides then a process in the recorded application runs for about a minute and a scrolling window appears. At this point the recording icon in the system tray indicates that it's doing full motion recording. Thanks for your help but I may just be stuck.
                    • 7. Re: Auto recording without animations
                      Captiv8r Adobe Community Professional & MVP
                      Hi again

                      Okay, a thought occurs at this point. Maybe, juuust maybe, the process is evoking some bizarre series of code that Captivate thinks is the action that says, hey folks, lets record in full motion! (Note that after you disable automagickal recording, you may still press the proper keys to start and end full motion recording) So my suggestion here would be to try editing the assigned keystrokes that start and stop full motion recording. Well, probably only the one that starts, because if it isn't being started to begin with, no need for a "stop" key, eh?

                      So try reassigning the key from its default of F9 to something else entirely. Then see if the problem clears.

                      Cheers... Rick
                      • 8. Re: Auto recording without animations
                        dbmcaptivate Level 1
                        Rick, you're the man (and I'm a fool). My recording was of an application running a process that when complete generates a log. Pressing F9 opens the log which I needed to capture in my recording. After changing the key it recorded exactly the way I wanted it to. Thanks so much!

                        David