4 Replies Latest reply on May 7, 2013 6:12 AM by Mr Sahu

    Presenter 8 - Appearance tab - messes up fonts on slides

    ChrisB987654

      When I try to change fonts in the Appearance tab for quiz questions and answers and apply to all, it messes up many of the questions and answers on the slides.  On many of the slides, the words overlap and the questions are off the slide.  It's just on some of the slides.  And even though I select 'apply to all' it doesn't. 

        • 1. Re: Presenter 8 - Appearance tab - messes up fonts on slides
          Mr Sahu

          Hi,

           

          Can you share some more details :

          1.is your quiz contains a lot of texts?

          2. Are you increasing the font size later in appearance settings?

           

          If a slide contains lot of texts and chaging the size of fonts may lead to over flow the text on the slide. if the slide texts are overflowing in vertical direction then this is an expected behaviour. If it is overflowing in horizontal direction then it can be a issue. You really have to take care of the size while modifying the appearance later. Mainly with the size.

           

          let us know how the text is overflowing in you presentation.

           

           

          You can first set the appearance and then insert the quiz .This will not overlap and also not overflow the text

          • 2. Re: Presenter 8 - Appearance tab - messes up fonts on slides
            ChrisB987654 Level 1

            Mr Sahu, thank you for your response.   After creating the quiz, I attempted to change the font and sizes.  I thought I was supposed to create the quiz/presentation before I used the Appearance Tab.  Maybe I misunderstood the directions.

             

            I ended up manually changing the fonts on each page throughout the presentation, so my screenshots today are not as messed up as they were yesterday when I attempted to change fonts and sizes of fonts in the Appearance tab.

             

            But, for instance, today  if I only try to change the font to Questions to Arial using the Appearance Tab, below is what is happening.  As you can see below,  set the Question font and nothing else, and applied it to all quizzes (don’t I have to apply it to all quizzes for it to be applied to all slides?).  Then also below is the before and after for one of the slides below.  It messes with the answers and yesterday as I tried to adjust the size and font for questions and answers, some of the questions fonts ended up much bigger than what I put in the Appearance Tab and were off the top of the slide, and the answers were overlapping and really messed up throughout the quiz.

             

            I’m sure I’m just doing something wrong.  Thanks for your help!

             

            [edited by forum host - email signature removed]

            • 3. Re: Presenter 8 - Appearance tab - messes up fonts on slides
              ChrisB987654 Level 1

              Mr Sahu, I just went into Edit Quiz and changed the following:

               

              1.      I checked ‘show questions in outline’

               

              2.      I indicated to go to slide 30 (last slide) if passed or failed

               

              3.      I changed attempts the learner get so 10

               

              When I hit ‘ok’ twice, below is what happened to my slides.  So, it appears that something is happening every time I try to change anything – not just the Appearance.

               

              [edited by forum host - email signature removed]

              • 4. Re: Presenter 8 - Appearance tab - messes up fonts on slides
                Mr Sahu Level 1

                Hi  Chris,  I am not able to access any of the image provided by you.  As you are suspecting that issue may be somthing else . I need information about the environment and setup you are using like OS and MIcrosoft office version.  Also I would like to ahve a look on you presentation. Share your presentation with me if possible . Craete a package using prsenter and send it to sunsahu@adobe.com   Do not share your file her in the forum.  It  would be better for us to understand the problem in depth .

                 

                Message was edited by: Mr Sahu