1 Reply Latest reply on May 7, 2013 8:13 PM by pwillener

    flash 11

    Roguedeadguy

      I keep getting a meassage "newer version already installed" when I go to install Flash 11. Windows and other web sights keep sending me to the flash sight saying that I need the player. what do I need to do?