1 Reply Latest reply on Oct 23, 2007 12:43 PM by AwesomeDigital3

    CF/Flex Application Wizard

    AwesomeDigital3
      I am trying to use the wizard for a tutorial. When I get to the RDS and Data Source Selection screen, I have and RDS server in the dropdown (Localhost), but nothing in the Default Data Source dropdown!?

      I have set up a datasource using the CF administrator screens.

      Sorry, I'm totally new to CF - Any suggestions on what to check?

      Thanks
      Mathias
        • 1. Re: CF/Flex Application Wizard
          AwesomeDigital3 Level 1
          Never mind, I figured it out.

          I'm Using IIS
          I needed to go look at the properties.
          On the web site tab, the TCP port was set as 80.

          In FlexBuilder Window > Preferences > Cold Fusion > RDS Configuration
          Select localhost > The default port number added there was 8500

          Once I changed that to 80 and clicked on test connection, all was hunkey dorry