2 Replies Latest reply: May 8, 2013 1:05 PM by fullofpaint1 RSS

    Video displaying a blank screen?

    fullofpaint1 Community Member

      weird.jpg

      Any video footage I import displays like this, I tried 5DMkII, 7D, and a GoPro all at various resolutions and framerates. It does it for the preview and program monitors. Running CS6 6.02, up to date according to the Application manager.

        • 1. Re: Video displaying a blank screen?
          John T Smith MVP

          1st... More information needed for someone to help... please click below and provide the requested information
          -Information FAQ http://forums.adobe.com/message/4200840

           

          2nd... Exact brand/model graphic adapter card and exact video driver

          IF nVidia Right click in any open area of the Windows desktop

          Select NVIDIA Control Panel from the popup window

          Select SYSTEM INFORMATION at the lower left corner

          Driver version should be the 1st line in Details

          I have a GTX285 using driver 296.10 and Win7

           

          Do NOT count on Windows Update to tell you your driver is up to date... go directly to the vendor site and check for your model

           

          IF nVidia... Driver Updates http://www.nvidia.com/Download/index.aspx?lang=en-us

          • 2. Re: Video displaying a blank screen?
            fullofpaint1 Community Member

            Whoops, sorry!

             

            CS6 6.02, Adobe Application Manager says I'm up to date. Mac OS 10.8.3

            Source Footage is h.264 in mov wrapper and whatever's go-pro's converted format is...AVCHD in an AVI I think?

             

            No error messages, just booted up the software, imported the footage and it didn't show up, never had a problem before. No third-party content installed

             

            System Specs:

            Macbook Pro

            2.7 Ghz Core i7

            16 GB Ram

            NVIDIA Geforce GT 650M 1024 MB