3 Replies Latest reply on Oct 25, 2007 9:01 AM by jschulze

    Spontaneous Full Motion Recording

    jschulze
      Hi all. I have an issue that began yesterday. I'm using Captivate 2 on Windows XP. When I'm recording a demonstration, full motion recording is being turned on even when I'm not dragging and dropping anything. I've turned off the automatic full motion capture but for the life of me I can't figure out what is causing this. My mouse seems to be working fine. Anyone have any ideas? Thanks!
        • 1. Re: Spontaneous Full Motion Recording
          Captiv8r Adobe Community Professional & MVP
          Hi jschulze

          Are you by chance pressing the F9 key? Or possibly have you remapped the key that begins Full motion recording? By default, F9 starts and F10 stops full motion.

          To check the assignments, click Options > Recording Options... > Change Recording Keys tab.

          Cheers... Rick
          • 2. Re: Spontaneous Full Motion Recording
            jschulze Level 1
            Thanks for the quick response. I'm not pressing F9. In fact my hands aren't anywhere near the keyboard and I haven't remapped any of the keys. I'm going to try switching out my mouse and see if that does the trick.
            • 3. Re: Spontaneous Full Motion Recording
              jschulze Level 1
              Ok. Replacing my mouse didn't fix the problem and I just had another issue where I recorded a demonstration. I ended the recording session and nothing happened. I close Captivate, reopened and tried recording but got a message that I had another recording session running. Had to go to Task Manager and end the process before I could try recording again.

              Getting close to Halloween, must be gremlins! : )