0 Replies Latest reply on May 9, 2013 5:15 AM by OUBobcat

    ColdFusion 10 Updates Failing

    OUBobcat Level 1

      Hello,  I've installed CF10 and then installed the mandatory update.  I then go into the CF Administrator, and I see the 8 updates available for it (1,2,4,5,6,7,8,9 - there is no 3 showing).  If I go straight to Update 9 (which says that it includes all the previous updates), and run the "Download and Install" it appears to install it.  However, something strange.  It appears to put all the files into the right place (at least in hf-updates directory) and it recognizes that the update had been downloaded.  But it shows as not updated.  The "Download and Install" button is replaced with a "Re-download" button.  "Installed Updates" tab returns a blank, and the updates.xml file is blank.  I've installed and re-installed CF several times.  I've run the updates manually as well as with the auto updater.  Here is something strange.  If I start at update 1 and run it, it works fine.  Then if I run update 2, it runs fine.  There is no update 3 that shows (strange) and then if I run update 4, that's where it starts breaking and not reflecting the update, even though everything seems to be in place, at least in the hf-updates directory.  Even after update 9, the Version shows as 10,0,0,284568 and not 10,0,0,9xxxxx.   Help appreciated.   Thanks!