2 Replies Latest reply on Aug 1, 2006 1:25 PM by Newsgroup_User

    Losing Alpha Channel

    stanpixel
      When I have an image in Director with a working alpha channel and try to edit it in any way(even just cropping it), I lose the alpha channel. Anybody know why??

      Much gratitude to anyone with an answer!

      Thanks!
        • 1. Re: Losing Alpha Channel
          Level 7
          On Tue, 01 Aug 2006 18:14:11 GMT, stanpixel posted in
          macromedia.director.basics:

          > When I have an image in Director with a working alpha channel and try to
          > edit it in any way(even just cropping it), I lose the alpha channel.
          > Anybody know why??

          If you're editing it with Director's built-in paint editor, then that will
          probably happen. Instead, right-click on the cast member and choose Edit in
          External Editor.

          If you haven't set up the external editor yet, you can do so in the File
          Preferences menu.

          If you're using Fireworks PNG (not exported for the web) files, the layers,
          text, and shapes will still be editable.


          --
          Mark A. Boyd
          Keep-On-Learnin' :)
          • 2. Re: Losing Alpha Channel
            Level 7
            > When I have an image in Director with a working alpha channel and try to edit
            > it in any way(even just cropping it), I lose the alpha channel. Anybody know
            > why??

            I suspect this is because the Paint window can't deal with alpha
            channels. Try using an external editor instead