1 Reply Latest reply on May 10, 2013 10:18 AM by A.T. Romano

    How to stop PE 11.0 from splitting my clips into smaller pieces?

    keglined

      When I bring a movie clip into a project timeline, PE 11.0 splits the file into smaller pieces.  Ostensibly this is Adobe's way of helping, by identifying what it thinks should be the clip's individual scenes.

       

      If you haven't already guessed, I'm not a fan of software second-guessing my work.  I can't imagine how anybody intelligent enough to tie her shoes would be.

       

      What pushes this feature from annoying to detestable is not having the ability to disable it.  Wanna auto-something my clip?  Fine, but give me the ability to undo the auto-whatever.  Please.

       

      Couple months ago I entered into a discussion of this issue, looking for help (see http://forums.adobe.com/message/5309332).  The thread offered no workable answer; one inutile suggestion of closing, and then reopening the program, and another alluding to something called "scene detection" (not in the 11.0 I own).

       

      Since I posed my question, no one has responded.  Maybe creating a new discussion will be more productive.

       

      Anyone?  Please?

        • 1. Re: How to stop PE 11.0 from splitting my clips into smaller pieces?
          A.T. Romano Level 7

          keglined

           

          I am not sure of your history on this, but I have addressed this question elsewhere successfully doing and suggesting the following to avoid a "stack" of split clips in Premiere Elements workspace media.

           

          1. Premiere Elements 11 Windows.

          Click on the Organizer Tab at the bottom right of the Expert view interface.

          When the Elements Organizer opens, go to the Edit Menu/Preferences/Media-Analysis and disable all the Auto Analyzer options there (everything there would be preferred).

           

          2. Premiere Elements 10 Windows.

          Click on the Organizer button at the top right of the Timeline view interface.

          When the Elements Organizer opens, go to the Edit Menu/Preferences/Media-Analysis and disable all the Auto Analyzer options there (everything there would be preferred).

           

          I have found that once the "stack of split clips" is generated at import into the media of a project with Auto Analzyer options On, there is no way of reversing that state of affairs in the project. I have to disable the Auto Analyzer options and then re-import the original from the computer hard drive save location.

           

          Please review and try what I have suggested and let me know if I have targeted your question.

           

          Thanks

           

          ATR