1 Reply Latest reply on May 13, 2013 2:25 AM by lesavage

    Why can't I get the installs completed?

    rechmbrs Level 1

      I have PSCS6x in Cloud.  I've selected a couple of PS panels to install.  They download fine then the spinning wheel goes on forever and when I move the mouse from the Exchange panel, everything stops as far as the downloading etc.

       

       

      Install never completes.

       

      Also why doesn't using Extension manager have same options so I don't waste time in PS?  What shows in Extension Manager and Exchange Panel don't agree either.  Nothing the same.

       

      I am on two PCs and have same items installed on both.

       

      New Exchange Panel is worthless now in my opinion.

       

      RONC

        • 1. Re: Why can't I get the installs completed?
          lesavage Adobe Employee

          Hi Ronald,

           

          In order to help, it would be great if you could provide the following information:

           

          Windows platform

          Photoshop Version

          Extension Manager version

          Have you installed the latest CSXS Infrastructure update? Alternatively, complete the following steps:http://helpx.adobe.com/creative-cloud/kb/unable-sign-applying-csxs-patch.html

           

          Could you complete the steps again with the following logging applied:

          Edit the StartupOptions.xml file in CS6ServiceManager

          • Mac OS X: /Library/Application Support/Adobe/CS6ServiceManager/configuration
          • Win: C:\Program Files\Common Files\Adobe\CS6ServiceManager\configuration

          In the StartupOptions.xml file add to the element systemProperties

          <vcentry key="loglevel"> <vcint>6</vcint> </vcentry> 

          Could you also try generating the Extension Manager logs as outlined:http://forums.adobe.com/message/4275082#4275082

          Could you send the following log files to me at lesavage at adobe dot com

           

          C:\Documents and Settings\<user>\AppData\Roaming\Adobe\Exchange\AdobeExchange.log

          C:\Documents and Settings\<user>\AppData\Local Settings\Temp\PDApp.log

          C:\Documents and Settings\<user>\AppData\Roaming\Adobe\CS6ServiceManager\logs\Vulcan.log

           

          Thanks in advance,

          Lea