0 Replies Latest reply on May 11, 2013 9:55 PM by Triple A's

    what version of adobe do i need for my Kindle Fire?

    Triple A's

      I would like to add Adobe to my Kindle but I'm not sure what version I need .  I. Have a first generation Kindle. Is there anyone who can help me?  Thanks !