1 Reply Latest reply on May 12, 2013 6:47 AM by Steven L. Gotz

    Voice Over?

    Philipmcgouran Level 1

      Im trying to do voice over directly onto the timeline.

       

      I changed the audio Hardware-Default Device device to C-media USB Audio Device, which is a Rode NTG-2 mic conected by USB cable into the computer.

       

      I also changes the Audio output mapping to  C-media USB Audio Device.

       

      It worked but i could not monitor levels before recording and durinf recording.Also i lose all audio playback untill i reset Audio Hardware and Audio Output mapping back to System defult imput/output, to get audio to playback.

       

      Do just need toi keep changing settings and resitting setting to do voice overs?

       

      Is my problem comming form the way i have my mic conected to computer? Do i need some kind of an audio mixer?

       

      Thanks

       

      Philip

        • 1. Re: Voice Over?
          Steven L. Gotz Level 5

          This one made me look. I use a Rode Podcaster.

           

          I change my ASIO settings to check the box next to Microphone for input and I leave my output on Speakers unless I connect my headphones to the microphones headphone jack (which I do if it is an important voiceover and not just a simple tutorial.

           

          If I leave the Speakers setting to my speakers, then I need to mute the speakers while I record or I will hear myself in the speakers. Not a good thing.

           

          I see the levels when I record this way.

           

          I don't know if this helps you but perhaps we can dig deeper into this if you wish.

           

          Capture.PNGCapture.PNG

           

          I meant to say that I connect my headphones directly to the microphone.

           

          Also, the Rode doesn't pick up the speakers very well so I have to raise the level by 18dB just to let you hear the playback and it was still pretty low. The Rode Podcaster is a great microphone in that you have to speak directly into it or it won't pick up your voice very well. That means it doesn't pickup background noise either.