2 Replies Latest reply on May 12, 2013 4:31 PM by A.T. Romano

    Import AVI files, missing Codec

    vpro@bluemail.ch

      Hello Bill

      Thank you very much for your help. I could try everithing what you have described.

       

      With Gspot I could get the following info:

      Codec: MJPG   Name: Motion JPEG

      Status: Codec(s):  Codecs are installed

       

      As next I have tried to change file performances:

      Media Center

      Moovie Maker

      Window Media Player

      Fotogalery

      MP Media Smart

      Adobe pse

       

      With exeption of pse I can run all videos without any problem

      When I put by the file performances pse and I shall call up in pre under "Files & Folders" one AVI file I get a message: File type is wrong. By all other file Performances there is message "Cedec are not installed".

       

      I started Computer several time new, this did not helped as well.

       

      I think I have to ask for support directly by adobe, I do not want to stress you with my "small" problems.

       

      With many thanks and best regards

       

      Vladimir

        • 1. Re: Import AVI files, missing Codec
          the_wine_snob Level 9

          Vladimir,

           

          It could well be that you have some MJPEG CODEC's installed, but not the one needed for that file. Camera mfgrs. have been tweaking the MJPEG CODEC quite a bit lately, and some versions only perform well with their own version of the CODEC.

           

          What camera generated these AVI files? If you have the utility disc for that camera, you can probably install the camera's software, even if you do not plan on using that software, and then be able to Import and edit the files in PrE.

           

          I have three cameras (stills cameras, that shoot motion), that use the MJPEG CODEC, and have installed the software for the Canon, the Lumix and the Nikon.

           

          Good luck,

           

          Hunt

          • 2. Re: Import AVI files, missing Codec
            A.T. Romano Level 7

            Vladimir

             

            It would appear that you have two threads active on your issue. I just replied in the other.

            http://forums.adobe.com/thread/1210361?tstart=0

             

            I have not seen anywhere in either of these two threads that you have attempted to download and install the Morgan MotionJPEG codec nor to convert the MotionJPEG.avi to another format compatible with your Premiere Elements on your computer.

             

            Please refer to your other thread for my full reply.

             

            Thanks.

             

            ATR