0 Replies Latest reply on May 12, 2013 6:49 PM by Ambika_Leigh

    Complex Premiere CS6 Project Not Exporting?

    Ambika_Leigh

      Hello all -

       

      I have been an editor for almost 8 years, and not once have I had to ask for help on a message board - not because I haven't needed help, but I could always pretty easily find the solution I was looking for in other threads. But this problem has trumped my long-standing message board anonynimity. Strangely, I'm kind of excited. But I'm also on deadline!!

       

      Forgive me if I don't provide all the right details (I know people get upset about that all the time), but I will do my best.

       

      I am at the finish line with post on a 14-disc DVD product containing over 16 hours of content, and everything has been running smoothly except for one 5-minute piece that has become the bane of my existence - the introductiont to the product, which contains montages of clips from the 16 hours of content. And for some reason, it will not export!! I have tried queing it to AME many times (as well as the direct export function from PP) and either it will give me the dreaded "Error Compiling Movie: Unkown Error", or it will freeze until I force quit it, or like it just did, it will run for 42 hours (over the weekend), and tell me it has 242 hours still to go!! So clearly, something is wrong.

       

      The sequence itself isn't complex - no fades or effects or filters or stabilizers or anything crazy - and is less than 5 minutes. I believe the problem lies in the fact that I imported 16 other Premiere sequences into this project, in order to have easy access to all of the footage to create montages of all the content. Premiere has allowed me to do this, and though the project has crashed more than normal, I have a real-time playable sequence (at 1/4 debayer) - I just need to get it out of the damn timeline!!

       

      Here are my specs:

       

      New Mac Pro: 2 x 3.06GHz 6-Core Intel Xeon, 64GB memory, NVIDIA Quadro 4000 2048 MB

      PP 6.0.2, AME 6.0.2.81 (64 bit) - both from Creative Cloud membership

      PP timeline I'm trying to export: "DSLR" 1920x1080, 24fps which contains 1920x1080 DSLR footage, but also a ton of footage from the imported sequences I mentioned above which are RED 3840x2160 (1.0) Multi-camera (3 cams) sequences.

      Export Setting 1) For colorist: Pro Res 4444, 1920x1080, Square Pixels, 23.976fps. 24 bit, Quality 100

      Export Setting 2) For sound mixer: H.264, 960x540, Square Pixels, 23.976fps. 24 bit, Quality 90, Bitrate 3mbps

      Hard Drives: The sequence I am trying to export is pulling footage from two separate G-Tech 8TB Firewire drives

       

      Neither of these export settings have allowed me to export the entire sequence - they both give the same errors I mentioned above. I have been able to export little pieces of the sequence (20 seconds - from different parts of the sequence) just fine, but I can't get the entire thing to export.

       

      Anyone have any thoughts? Other than redo the edit using full rez clips from the 16 other sequences?? =))

       

      Thanks so much! I suddenly don't feel like such a virgin anymore...

       

      Best,

      Ambika