3 Replies Latest reply on May 14, 2013 9:55 AM by Jim_Simon

    Media Offline including title

    serge kouper Level 1

      Hi, coming back to PR Pro CS6 after a month I found some media offline(mts) in one of my projects, and the titles flagged as media offline in another.

      In the first one the clips thumbnails are now showing a grey question mark, and don't display any information when I click them. The source is still there and available though.

      About the  "offline" titles, the thumbnails are there, they show as well on the timeline but when I put the cursor on them, I get the red screen on the program monitor.

      These projects are not importants so no big deal, but what if they were? Help please. Thanks.

        • 1. Re: Media Offline including title
          Jim_Simon Level 8

          Try this.

           

          1. Open a new, empty PP project.

          2. Go to Edit>Preferences>Media...

          3. Take note of where the Media Cache files are stored on your hard drive.

          4. Below that, Clean the Media Cache Database.

          5. Close down PP.  Use Explorer or Finder to navigate to the location you noted from step 3 and delete those files.

          6. Restart PP and let the Cache rebuild itself.

          • 2. Re: Media Offline including title
            serge kouper Level 1

            Fantastic! my clips are back! I had about 20gb sitting there. The 3 titles red flagged are still missing however, but this is maybe due to the way I laid them there, modifying an instance of the first one, I don't know.

            Thank you for that!

            • 3. Re: Media Offline including title
              Jim_Simon Level 8

              You're welcome.

               

              I've never seen a title go offline simply because it's stored in the project file itself.  The only thing I can think of which could cause that to happen is if the project was created on an older version of PP where the titles were stored separately.