1 Reply Latest reply on Oct 28, 2007 7:52 PM by peterent

    Flex Builder 3

    drama1628
      Do you have to use flex builder 3 for creating AIR applications? Can we use flex builder 2?
        • 1. Re: Flex Builder 3
          peterent Level 2
          When the alpha version of AIR, then called Apollo, was made public, there was an SDK for it that worked with Flex 2. But that is no longer the case. AIR and Flex 3 are now coordinated so you do need to use Flex 3. The good news is that you can use Flex 3 to build Flex 2 applications as every Flex 3 project can use a specific SDK, such as Flex 2.0.1