1 Reply Latest reply on May 15, 2013 1:47 AM by pwillener

    I need help with my Mac OSX 10.5.8. How can I use and install Flash Player 11.7?

    Snootsy

      From one to another day it wasn't possible to watch  videos from certain TV channels in my browser (Firefox, but I think it doesn't matter).

      I have Mac OSX 10.5.8 and don't know how I can use Flashplayer 11.7. Do I have to upgrade to Mac OSX 10.6? Does it really work then?

      Or is the technical progress so fast, that if I upgrade to 10.6, they invent a new Flashplayer and I can't use it anymore? Do I have to upgrade maybe even to Mac OSX 10.7 and then OSX 10.8? I am confused...

      It is really unfair, that a 5 year old laptop is too old to use normal equipement!

      Can someone help me and tell me if my assumption is right?

       

      Thank you very much!

       

      Snootsy