7 Replies Latest reply on May 21, 2013 12:08 AM by Peter Grainge

    Trouble with bullets

    RickNoll

      Often I find that bullets need to be the last thing I do in formatting content in my projects. It seems that if you bullet items before your done adding links or drop downs, those links and drop downs have a tendency not to work. Remove the bullets and then all those bells and whistles work again. Adding the bullets back at that point seems to be a standard practice for me now or a troubleshooting tactic when content misbehaves. If I am getting really frustrated because I can't add some DHTML drop down or make an image map that pops at a specific size and location... I take out the bullets.

       

      Is this a bug? I never had to do this with other programs that format text and that can add bullets.

       

      EXAMPLE:

       

      Because of the bullets in the content below I could not image map the menu bar in the attached image and have a picture appear in a sized pop-up box showing the underneath contents should the operator pick it. Like the first menu item SETTINGS should show this but doesn't till I remove the bullets:

       

      Settings200.jpgUntitled-1.jpgThe red squares are where I put the image maps for the user to further explore the software without having the software.

       

      INSTRUMENT INTERFACE -

      The Instrument Interface is where the user directs the Tracker to measure. Instrument-Interface4.jpg

      The user wishing to bring in an instrument to a job file uses Instrument>Add on the menu bar. The operator has a few options available when adding the instrument:

      • Automated - SA automatically chooses the correct instrument and it's parameter settings to add from previous times opened,

      • Manual - The user is directed to select the proper instrument from a list and then run the Instrument Interface.

      • Simulated - In order to get some screen shot images or run an accuracy test without a real instrument connected, the user can operate the software, simulating a connected instrument

         

      •  

      •  

        • 1. Re: Trouble with bullets
          Peter Grainge Adobe Community Professional (Moderator)

          I have moved this thread as it relates to topic production rather than the output.

           

          When you create the link from the image you simply select a topic. Are you saying that if the target topic contains bullets, the link does not work? Sorry but I am struggling a bit to follow, not least because of the large font that means scrolling up and down to read the problem.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

           

          @petergrainge

          • 2. Re: Trouble with bullets
            RickNoll Level 1

            Sorry about the font.

             

            I am not sure why it happens, sometimes it appears that if the bullets are part of the content containing the image map I have a problem linking with custome sized pop ups, other times if the pop up is text and contains bullets some other oddity happens. It is only after I remove bullets fix my maps or text and then re bullet that things work properly.

            • 3. Re: Trouble with bullets
              Peter Grainge Adobe Community Professional (Moderator)

              You mean if the image map is in a list, correct?

               

              If yes, then create an indented style so that the image is in line with the list items but in fact it is not.

               

              If not, add a screenshot showing that shows more of the page.

               

              What version of Rh? (Always include that in new threads)

               


              See www.grainge.org for RoboHelp and Authoring tips

               

               

              @petergrainge

              • 4. Re: Trouble with bullets
                RickNoll Level 1

                Untitled-2.jpg

                 

                Sometimes the image is in a list, if it is though, the bullet is deleted for it. I never bullet images. I never indent images either, just center justify or place in a table cell to help with locating it next to text. The above example has a center justified image and image map (linked to user specified sized pop-up images) inside a paragraph that contains a bulleted list. The large image contains the image map and the small image is one of the pop-ups.

                • 5. Re: Trouble with bullets
                  Peter Grainge Adobe Community Professional (Moderator)

                  Is this a project that was originally created in Rh7 or earlier?

                   

                  Rh8 changed to XHTML which is stricter. I am wondering if things would be better if you went to Tools > Options and checked the setting Convert to ... HTML.

                   

                  Try that anyway.

                   


                  See www.grainge.org for RoboHelp and Authoring tips

                   

                   

                  @petergrainge

                  • 6. Re: Trouble with bullets
                    RickNoll Level 1

                    No I have always used 9 in the TCS3.5. Just checked that setting and it is set to convert to HTML.

                    • 7. Re: Trouble with bullets
                      Peter Grainge Adobe Community Professional (Moderator)

                      If you can recreate this in a new demo project and send it to me with step by step instructions on how to create the problem, I will take a look. From what you have described, I cannot see why this is happening.

                       


                      See www.grainge.org for RoboHelp and Authoring tips

                       

                       

                      @petergrainge