3 Replies Latest reply: Jul 2, 2013 5:42 PM by vlf4230 RSS

    Flash 11.7.700.169: "Adobe Flash Player 11.7 r700 has stopped working"

    Enchantress.Rose Community Member

      Okay, I posted this already, and have had no one help me. I posted this 2 days ago!!! Original post: http://forums.adobe.com/message/5314268#5314268

       

      Please. If I'm missing something, let me know. If there's help, where is it?

       

      Where's Adobe's prompt help?

       

      If it helps, here's the oringal message I posted:

       

      I have encountered this problem many times now. Way to many to be anywhere near happy about. I can understand having an issue with it and looking up stuff on my smart phone instead. But this program is also affecting my online game World of Warcraft. I'm not happy.

       

      Anytime I open any program that uses the flashplayer, I get the pop up window of "Adobe Flash Player 11.7 r700 has stopped working", and then it force closes.

       

      I have repeatedly removed it, re-installed, you name it. It's not working.

       

      Here's my information:

       

      Browser:     Mozilla Firefox (20.0.1)

       

      Player:        Adobe Flash Player 11 (11.7.700.169)

       

      System:       Windows 7, Vista Home Edition with Service Pack 1

       

      Computer:  eMachine T525, AMD Athlon BE-2350 Processor, NVIDIA GeForce 3100, 320 GB hard drive

       

       

      I have read other people having this issue, and reviewed the information given. 1 Adobe reply to the same issue as mine to a different person was:

       

      1. Chris Campbell,

       

        

        May 7, 2013 6:52 PM    in reply to miamiman55

      Report

      To help troubleshoot we'll need the following system information:

      When reporting issues with video or audio, it's also helpful to get your system hardware and driver details.  Instructions for finding this information can be found here:

      Finally, sometimes video and audio problems are caused at a lower level and not directly related to Flash Player.  I recommend trying both of the links below to see how they perform.  If the problem exists with both, then Flash Player is most likely not the culprit as the HTML5 video link does not use Flash Player when playing.  You can verify the use of HTML5 by right clicking the HTML5 video and looking for the words "About HTML5" at the bottom of the context menu.

       

       

      I did the test at the bottom of this person's reply to test if I was having an issue with the HTML5 or not.  Both the 'HTML5 video' and 'Non-HTML5 video' ran perfectly fine for me.

       

      Please help! I'm losing my mind with this program! I've been having to deal with this for months now, and am getting really annoyed, and frustrated, especially since my calm down and chilling time after work, kids, and family is my playing WoW, and I can't even do that!

        • 1. Re: Flash 11.7.700.169: "Adobe Flash Player 11.7 r700 has stopped working"
          chris.campbell Adobe Employee

          I'm sorry you're going through this.  Given that you are using Firefox, you might be running into a conflict with our Protected Mode which was introduced in Flash Player 11.4.  Please try the troubleshooting steps outlined in this FAQ:

           

          How do I troubleshoot Flash Player's protected mode for Firefox?

           

          In particular, I'd recommend temporarily disabling protected mode (for troubleshooting purposes only) to see if that addresses the issue.  You might also want to try disabling hardware acceleration to see if that makes a difference:

           

          How do I disable or enable hardware acceleration?

          • 2. Re: Flash 11.7.700.169: "Adobe Flash Player 11.7 r700 has stopped working"
            Enchantress.Rose Community Member

            Ok, lets start. The first option you gave me. Didn't work. I went into safe mode like it said (RealPlayer is not on this computer). The problem still presisted. I then made a new profile, and still the same responces. Tried default one more, no avail.

             

            I then prceeded to the step for the mms.cfg file.  Unfortunately, I cannot access that file. It's not readable on the computer. (Such problems with every turn I take )

             

            So, I then proceeded to the second option of the hardware acceleration. Talk about falling flat on my face. It wouldn't even pull up my type of flash for me to even access the settings. It gave me the little sad face stating "Adobe Flash has crashed".

             

            I have provided screen shots of what I get when I get the Adobe crashes.

             

            desktop2.jpg

            This is the first popup window I get whenever I start to have issues with Flash.

             

            desktop3.jpg

            This is showing what I got for the type of flash. except, first time it showed, there was the sad "Flash Crashed" face image. Notice the notification in the right bottom on the screen. That pops up everytime Flash forces close.

            desktop4.jpg

            This is the sad "Flash crashed" face I am talking about. And yes, I submit reports everytime I get the chance to.

             

            desktop.jpg

            I don't know if this would help. But this popup happens occasionally with the Flash popup.

             

             

            Just an FYI; that first Flask Popup even occured everytime I went to attach an image.  Hopefully this will help figure out what's going on. Please let me know if you need more info.

            • 3. Re: Flash 11.7.700.169: "Adobe Flash Player 11.7 r700 has stopped working"
              vlf4230 Community Member

              Hi Rose,

               

              We just started having this issue here on my home computer.  Adobe Flash 11.7 r700 on Firefox 22.0 crashes 100% of the time.  And with 4 kids in the house that is not a pretty thing to happen!

               

              I looked all over forums trying to find solutions.  I found many and tried those but none worked.

               

              A little while ago I found someone that posted that their solution was that they checked to see what had changed on their computer.  They found 3 updates  the day Adobe Flash stopped working.  They removed the windows update that occured that day and suddenly Adobe Flash started working again.

               

              I checked my recent updates and found about 5 windows updates on the day Adobe Flash stopped working as well as 4 other software updates.  For me it was the AVG toolbar update.  I removed that and Flash has been working ever since.

               

              I'd suggest checking to see what updated on the day it first happend and uninstall those updates.

               

              I hope that helps.

               

              Jim