3 Replies Latest reply on May 16, 2013 5:05 AM by sjpt

    unable to open .acsm files

    grapevine1954

      I've just upgraded to ADE 2.0 and can no longer open .acsm files.  I've tried to associate ADE 2.0 to .acsm files via Windows 7 control panel and 'open with' but when I click ok, nothing happens - no error message but no acceptance of the association

        • 1. Re: unable to open .acsm files
          sjpt Level 4

          Windows association seems to do that sometimes.  Really irritating.

          I think it is a Windows bug, not an ADE one.

           

          You could try making a shortcut to ADE, for example on the desktop, and associate with that instead of the .exe itself.

          Of, if you are already doing that, try to directly associate with the .exe (probably "C:\Program Files\Adobe\Adobe Digital Editions 2.0\DigitalEditions.exe")

          Very likely won't work, but worth a try.

           

          As a workaround, you can drag-drop .acsm files from Explorer onto ADE2.0.

          Unfortunately, ctrl-O or menu Open does not work.

          • 2. Re: unable to open .acsm files
            grapevine1954 Level 1

            Tried to associate shortcut with the same result - nothing happened.  Also unsuccessfully tried 'drag and drop'.  Error message : <Licence Server Communication Problem : E_ADEPT_REQUEST_EXPIRED>

            • 3. Re: unable to open .acsm files
              sjpt Level 4

              E_ADEPT_REQUEST_EXPIRED could mean that a library loan has expired.

              It can also happen if you get times or times-zones wrong.

               

              There are quite a few bugs introduced in V2.0 that were not there in v1.7.2.

              If you don't need the new features of V2.0, you might find an install of 1.7.2.

              You can have both installed at once.

              Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

              http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

              The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172