1 Reply Latest reply on May 16, 2013 12:40 AM by pwillener

    Installing latest version

    finwatch

      I have the latest version installed but keep getting told Flash Player required - install now. Help please, thank you.