6 Replies Latest reply on May 17, 2013 3:48 AM by sjpt

    ADE does not find Icarus pocket

    AnnaSaradeMeus

      Hi,

      I installed ADE. It runs without problems, it just doesn't find the Icarus pocket e-reader. It is being found by the pc though. Anyone an idea what to do?

      Thanks

      AnnaSara

        • 2. Re: ADE does not find Icarus pocket
          sjpt Level 4

          Maybe you need an extra driver

          With Sony ereaders you need to install extra driver software before the reader can be seen from ADE; even though the computer can see it without the driver.

          The driver software is installed along with Sony Reader software; no need to run the Sony Reader software itself.

           

          There are bugs in ADE2.0 that stop it seeing some eReaders.  You could try installing v1.7.2 and see if that helps.

          (You can have both 1.7.2 and 2.0 installed at the same time).

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

           

          Try googling 'icarus ereader adobe digital editions'.  There are a few hits under 'faq.icarusreader.com', but unforunately they are broken at the moment.

          I don't know if that is a permament issue or just for now.

          • 3. Re: ADE does not find Icarus pocket
            AnnaSaradeMeus Level 1

            Thank you for your suggestions.

            The icarus website still isn't working and my pc won't install both versions at the same time.

            What I forgot to say was that I'm running ADE on Linux mint. It's working well (apart from the bug) with winetricks, so I don't really think it has something to do with finding the reader.

            Anyway, I am going to keep on trying it in the FAQ. The icarus support is no use. Their suggestions are, unfortunately, quite trivial.

            • 4. Re: ADE does not find Icarus pocket
              sjpt Level 4

              If you can manage somehow to get the Icarus registered with your AdobeID, you can try 'sideloading'; that is copying books from the PC onto the Icarus directly using a file manager.  However, you proably won't be able to register it if you can't get ADE to recognize it.

               

              For DRM books, you will still need ADE to process the .acsm files and download the DRM .epub files.  Then copy the .epub files using file manager rather than ADE.

               

              For non-DRM books there is not need to use ADE in any case, and no need to register an AdobeID on the Icarus; just copy the books to the Icarus.

              • 5. Re: ADE does not find Icarus pocket
                AnnaSaradeMeus Level 1

                Yes, I think in the future I'll only purchase books in pdf... Save the trouble. The reader doesn't show pdf's properly though, because it cut's off the side of the document and I have to scroll left/right for every row. Dear me, what a bother.

                But I'll try your suggestion to try it via a file manager.

                • 6. Re: ADE does not find Icarus pocket
                  sjpt Level 4

                  There are two separate issues with eBooks

                  1. Is the file format .pdf or .epub.  (or something else probably not so releavant to ADE or Icarus)
                  2. Is the file DRM protected.

                   

                  Usually, if a book is available in both .pdf and .epub format, it will be DRM managed or not the same for both formats.

                   

                  .pdf files are a pain for almost everything except their original pupose of reliable page printing.

                  Sometimes quite handy for reading cartoon books or children's books which are really layout heavy.

                  They tend to be particularly troublesome on eReaders (as you have already commented),

                  which only gets more irritating as time goes on.

                   

                  ~~~

                  If you can't install both versions at the same time, try just 1.7.2 by itself.

                  If it recognises the Icarus you will at least by able to register your AdobeID on the Icarus.

                  Then revert to ADE2.0 and sidecopying if there are extra features of ADE2.0 (such as mutiple vendors) that you really need.