7 Replies Latest reply on May 17, 2013 9:16 PM by A.T. Romano

    Audio issues when adding movies to Premiere Elements 11

    b.raines

      When I try to add movies to PE11 the audio gets all screwed up. I am very new to video editing and I haven't had this issue with other movies, only those froma  specific camera. The only thing I can see is that the audio from the camera that works is mono, and the audio from the camera that doesn't work is stereo. Any suggestions on how I can fix this issue?

        • 1. Re: Audio issues when adding movies to Premiere Elements 11
          the_wine_snob Level 9

          Welcome to the forum.

           

          Can you please look over this article, and fill in the details (more is better): http://forums.adobe.com/message/4650802#4650802

           

          Also, please be very specific about the two cameras used, plus the full details of the files (especially the Audio) produced.

           

          When you say "messed up," can you be more specific?

           

          Good luck,

           

          Hunt

          • 2. Re: Audio issues when adding movies to Premiere Elements 11
            A.T. Romano Level 7

            b.raines

             

            In addition to Hunt's questions, I would ask:

             

            1. What are the brand, model, and settings for your camera? What are the properties of the video that it generates?

             

            2. Are you accepting the project preset automatically being given you after you drag your video to the Timeline (Expert view) or are you setting the project preset in the New Project dialog yourself. The project preset should match the properties of your source media. Sometimes the program's choice is not appropriate. Please check under Edit Menu/Project Settings to see what the program is setting and compare that with what you know are the properties of the source media.

             

            For Properties Readout, please consider the free MediaInfo

            http://mediainfo.sourceforge.net/en

             

            3. Is the audio messing up the only problem that you are having? If so, where is it manifesting itself

            a. when you playback the rendered Timeline in the Edit Mode Monitor

            or

            b. when you playback the exported Timeline on one of your players

            or

            c. other

             

            How is it messing up...distorted sound or audio out of sync?

             

            Getting more information on the above will help us to work together to resolve your issue.

             

            Thanks.

             

            ATR

            • 3. Re: Audio issues when adding movies to Premiere Elements 11
              b.raines Level 1

              Bill,

               

              The system I am using is a Dell Studio XPS 435MT with an Intel Core i7 CPU 920 @ 2.67 GHz with 6GM Ram and a 64-bit operating system.

               

              The assests that I am having trouble with differ in the following areas:

               

              The video where the audio works has audio  codec of mp4a: MPEG-4 AAC LC

              The video where the audio DOESNT work has audio codec of twos: 16-bit signed big-endian.

               

              The camera that the video works is both my iPhone 4s and my GoPro Hero 2. The camera that the audio seems to be having trouble is a

               

              When I say "messed up" I mean when I input the videos into PE11 and try to edit and play them (or simply play them) the audio sounds almost as if a song were skipping and stuck in the same spot over and over....like a chu chu chu chu chu chu chu chu chu chu chu quickly. It also has a section in the start where is sounds like extremely fast conversation (like it has been sped up 1000x) followed by a scratch and a beep....and it repeats itself for a few seconds then goes into the chu chu chu chu chu chu chu chu chu section for the duration of the video. Thats the best I can describe it.

              • 4. Re: Audio issues when adding movies to Premiere Elements 11
                b.raines Level 1

                Unfortunately the camer is a friend of mine's and I am unable to attain that information at this time. We use the camera frequently on trips and I would like to resolve this issue so we can continue to do so.

                 

                The audio messing up is in fact the only problem I am having. It is not out of sync, it is completely distorted. It messes up when I place it into the timeline and play it and when I try to play it Clip monitor.

                 

                As for step number 2 above I am unaware of how to modify these things....I found the project settings area but nothing in there pertains to something I feel like I need to change...as I said I am very new and not as computer savvy as I should be for tackling a problem such as this.

                • 5. Re: Audio issues when adding movies to Premiere Elements 11
                  A.T. Romano Level 7

                  b,raines

                   

                  Once you mentioned "twos: 16 bit signed big-endian" audio it triggered a recollection of a recent encounter that I had with this type of format. The following is the link in which I dealt with the issue with a user at a forum that I no longer visit nor answer questions at.

                   

                  Please check out the thread (especially post #8) and, if any questions, please ask me in your thread here at Adobe.

                  http://www.elementsvillage.com/forums/showthread.php?t=77558

                   

                  Bottom line: I have not found the twos: 16 bit signed big-endian audio format to be compatible with Premiere Elements 11 or 10 and recommended conversion to another format as described in the link provided.

                   

                  We will be watching for your follow up.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Audio issues when adding movies to Premiere Elements 11
                    b.raines Level 1

                    I tried the above and windows movie maker will not accept the video due to not having the correct codec. I tried to download the version I needed but it is not compatable with my system...and there is no solution to that problem.

                     

                    In short it doesn't look as though I am going to be able to work with these videos and we will have to stick to the GoPro and the iPhone.

                     

                    Thanks for all your help to the above people

                    • 7. Re: Audio issues when adding movies to Premiere Elements 11
                      A.T. Romano Level 7

                      b.raines

                       

                      What is your computer operating system (including 32 or 64 bit)?

                       

                      ATR