3 Replies Latest reply: May 20, 2013 6:18 AM by Peter Spier RSS

    Page numbering problem. Help please.

    TerraAustralis Community Member

      I am using InDesign CS5 to prepare a book for digital printing.

      I supplied my .pdf as spreads assuming it best to make up 4 page impositions. However the printer asked me to supply single pages. If I set Document Set-up to single pages, all the folios move to left corner of page making imposition impossible. If I supply spreads, the folios are correct.

       

      Is there a way to supply single pages with folios imposed right and left to suit imposition? (IE. all left hand pages with even numbers, all right hand pages with odd numbers).

        • 1. Re: Page numbering problem. Help please.
          Peter Spier ACP/MVPs

          Sounds to me like you might have printed the book to PDF using Print Booklet to make your imposition, or perhaps you just checked the "spreads" box in the export dialog. Leave the book as-is, do not use Print Booklet, export to PDF (Print) using the settings the printer recommends, and uncheck the spreads box. You will get a PDF consisting of consecutively ordered single pages, which is what your printer needs.

          • 2. Re: Page numbering problem. Help please.
            TerraAustralis Community Member

            Thank you Peter.

            I save the book to .pdf via the File>Export menu. There is no print booklet option there. Your post (and my desperation), encouraged me to experiment a bit more.

             

            There are two dialogue boxes to set up. First the File >Document Setup, then File>Export which gives the .pdf setup box.

             

            File>Document decides whether I get spreads or single pages by ticking Facing Pages box. The .pdf dialogue box offers pages specs for All, Range or Spreads.

             

            I found the answer is to tick Facing Pages in File>Document Setup,

            Then In File>Export tick All, leaving Spreads un-ticked.

             

            My mistake was to have Facing Pages unticked in the File>Document setup box. That gave pages numbered as single pages.

             

            Thank you for your help. You got me thinking and that led to a solution.

            Many Thanks,

            .

            • 3. Re: Page numbering problem. Help please.
              Peter Spier ACP/MVPs

              After I posted I actually wondered if you had set up as facing pages, but decided you must already know that's how you build a book in readers' spreads. Glad you figured it out.