1 Reply Latest reply on May 20, 2013 2:54 PM by Peter Spier

    How do I stop my panels from being visible while in InDesign CS5's presentation mode?

    allgoldandgreen

      Hey there, I have a quick question... So when I'm not working with two monitors I sporadically have this problem where when I enter InDesign CS5's (on a Mac) presentation mode (shift W) all of my panels (color, pages, swatches, pathfinder etc) are visible atop of the preview. Its fairly maddening because it encroaches on the actual preview of the document. I have had no luck getting it to stop doing this unless I just close my panels and reopen them all each time I exit presentation mode i.e. very inefficient. However, the weird part here is that it doesn't always do this which makes me fear that its a glitch or something... because there seems to be no correlation between this issue and InDesign settings, the file being worked on or anything else that may change moment to moment. Any input on the matter would be immensely appeciated! Thanks in advance!