5 Replies Latest reply on May 21, 2013 10:39 AM by marketing@csystems

    Fatal Errors while recording software simulation

    marketing@csystems

      I had previously used a 1 month trial of Captivate 6.0 and had good results with it.  After the trial expired I did purchase a paid account. However, now, I am getting fatal errors when trying to record software simulation. They occur whenever it tries to take the second screenshot, no matter what I am doing at the time. I have tried both automatic and manual shooting modes.  After doing some research, I did attempt clearing my cache, as well as renaming the cache folders located in the appdata\local folder and in My Documents, but this has not changed the behavior.  I am using Captivate 6.0.1.240, and my machine is a 32bit Windows 7 SP1. 

      Please advise where I should look next.

        • 1. Re: Fatal Errors while recording software simulation
          Shekhar_Dhiman Adobe Employee

          Hi there,

           

          Welcome to Adobe Community. I am sorry to hear that you are experiencing the issue.

           

          You could try to re-create the preferences, it will delete your customizations in the workspace. But we will not completely delete the preferences folder so we can get it back.

           

          In order to recreate the preferences, please do the following.

           

          • Save your Project.
          • Close Captivate
          • Windows 7: C:\Users\[user name]\AppData (hidden folder)\Local\Adobe\Adobe Captivate 6 folder
          • Rename the Captivate 6 folder to anything.
          • Launch Captivate and test your project.

           

          If that doesn't work either, right click on the Adobe Folder inside Program files and give your user account full rights.

          If that still doesn't work login under another admin account and see if captivate is doing the same behavior.

           

          Thanks!

          • 2. Re: Fatal Errors while recording software simulation
            Lilybiri MVP & Adobe Community Professional

            Shekhar, jclmons1 writes that he already renamed the Preferences folder, so this is not the solution.

             

            @jclmons1 I hope that you are launching Captivate as administrator and that the installation is on your own PC, and My Documents not located on a networked drive?

             

            Lilybiri

            • 3. Re: Fatal Errors while recording software simulation
              marketing@csystems Level 1

              Yes unfortunately I have already tried renaming the preference folder, and that did not change the behavior.  I am running it from my own PC while logged in as an Administrator. The UAC is disabled, but just to be sure I did use the 'Run As Administrator' option, this is still resulting in the same error.

              • 4. Re: Fatal Errors while recording software simulation
                Captiv8r Adobe Community Professional & MVP

                Hi there

                 

                Admittedly grasping at straws here.

                 

                Does this happen with ANY recording? Have you tried recording different applications?

                 

                I ask, because sometimes we see that for whatever reason (phase of the moon, sunspots, etc.) Captivate sometimes has issues with a specific application and doesn't like sharing memory space.

                 

                So we sometimes find that we need to run Captivate on one PC, then establish a Remote Desktop connection to the PC where you want to run the application. Then record things by driving remotely.

                 

                So if you are able to close everything but Captivate and open perhaps Windows Notepad and successfully record, it's likely an issue with Captivate and the application. But if it also gags on Notepad, there has to be something specific to your installation or your system causing the issue.

                 

                Best of luck to you in solving it! Rick

                • 5. Re: Fatal Errors while recording software simulation
                  marketing@csystems Level 1

                  We uninstalled Adobe Captivate 6 and reinstalled it and now it is working fine.