7 Replies Latest reply on Jul 9, 2013 7:16 PM by GAPmedia

    4209 Frames Dropped - 2 minutes of preview

    rkeditor2112 Level 1

      I'm pretty sure I didn't used to have this problem, just playing back video in the program window, but now suddenly, it seems PP6 can't playback HD video in the program window / preview.  Don't even bother trying to scrub through the video, that's a disaster.

       

      So, to comply with the guidelines, here is everything I know about the situation.  I'm even happy to post the raw footage if you think it would help.

       

      • What version of Premiere Pro? 6.02
      • Have you installed the recent updates? Yes, the updater indicates no updates available
      • What operating system? Mac OSX v10.8.3
      • What type of computer? Macbook Pro Retina, 2.6GHz Intel Core i7, 16GB 1600MHz DDR3 Ram
      • What type of video card? NVIDIA GeForce GT 650M 1024 MB
      • Hard drive? Solid State Drive
      • What kind(s) of source footage?
        • File Path: <SNIP>/AVCHD/BDMV/STREAM/00043.MTS

        • Type: MPEG Movie

        • File Size: 1.3 GB

        • Image Size: 1920 x 1080

        • Frame Rate: 29.97

        • Source Audio Format: 48000 Hz - compressed - Stereo

        • Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

        • Total Duration: 00:08:03:00

        • Pixel Aspect Ratio: 1.0

      • Project / Sequence type: I made the sequence by taking the footage and dragging it to new sequence, so the sequence would be the exact type of the source footage.  The footage is of panning horizontally of a lake with mountains in the background.  It has audio, but I don't play it back.
      • If you are getting error message(s), what is the full text of the error message(s)? Of the 8 minutes of source video, I took a 2 minute 20 second cut.  Put it into the sequence by itself, no effects, no zooming, NO alterations of any kind.  Put the marker at the beginning and let it play in the program window at full resolution.  I got 4209 frames dropped in those 2.5 minutes
      • What were you doing when the problem occurred? Nothing else was running, it was after a fresh reboot, only started PP6.  Just playing back the video at regular speed with no alterations.
      • Has this ever worked before? I've edited HD video before, about 3 months ago, I didn't seem to recall this issue.
      • What other software are you running?  Little snitch network monitor, and a CPU monitor
      • Do you have any third-party effects or codecs installed? No
      • Tell us about your computer hardware. Be especially certain to tell us about third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU). See above, it's a MacBook Pro, so I can't really add anything to it.
      • Are you using Mercury Playback Engine GPU AccelerationYes.  I have turned off the "enable graphics switching" in the power section.  I have tried all 3, software, CUDA and OpenCL, usually leaving it on CUDA.
      • CUDA Drivers? CUDA Driver Version: 5.0.59, no newer update is available
      • GPU Driver Version? 8.10.44  304.10.65f03
      • Does the problem only happen with your final output, with previews, or both? Previews, I haven't bothered to try to render it out.  I'm still trying to edit the project together.
      • What else?
        • Sometimes I get an all RED screen in place of the footage in the program view
        • I notice that one core is indicated to go FULL red / usage just before and during frame drops, the other 7 cores are green / unused
        • This happens the most with resolution set to FULL, but also occurs in 1/2 and 1/4 resolution.
        • Scrubbing through the video is useless
        • The audio (when I do have it enabled) never drops