7 Replies Latest reply on Oct 29, 2007 8:58 AM by Sami@Adobe

    Creating New Swatch Issues

    Srta._Pinta Level 1
      Hey Sami.

      When I create a new theme and click Publish or Save - it takes it and then disappears about a second after. Same is happening with a theme I saved yesterday afternoon, I make changes to it click on Publish or Save, but it reverts back to its original colors saved. Please look into it - Thanks!

      Anyone else having this issue or trying to download a swatch and it directs you to a syntax error?

      PS Sami: When I click on the theme I tried to edit from yesterday, it opens with the new changes I made. It will not however, save or publish new changes.
        • 1. Re: Creating New Swatch Issues
          Srta._Pinta Level 1
          Another issue I just noticed is that when I published a theme my tags changed completely.

          The theme is ml167.

          Thanks.
          • 2. Re: Creating New Swatch Issues
            Sami@Adobe Adobe Employee
            Hello,

            Can you give a few details: What is your browser/OS? And when it won't let you "save or publish new changes," what happens--do you get an error msg and what does it say? Does it freeze up? This will help us track it down.

            If anyone else is experiencing this, please give your browser/OS and describe the steps to reproduce.

            Thanks,
            Sami
            • 3. Re: Creating New Swatch Issues
              Srta._Pinta Level 1
              Hey Sami.

              It does exactly what I wrote in my first post on here step for step. It IS strange...

              Click save (when I edit), and it just reverts back to its previous colors. In other words it will not take the edit, give no error messages - nada.

              When publsihing a new one it happens sporadically... Click publish and it just goes back to my user folder, in other words the page does not take a thing.

              I did notice after, a kuler klash message. But that is not while performing the above tasks.

              Thanks.
              • 4. Re: Creating New Swatch Issues
                JamesInSanDiego Level 1
                I've been getting the problem as well.
                OS: XP and XP Pro
                Browser: Firefox 2.0.0.8

                It's erratic, but here's the latest occurrence on some test sets:
                1. created and saved test1 : OK
                2. opened, edited, renamed, resaved test1 : Showed original saved version
                3. created and saved test2: both test1 and test2 now displayed OK
                4. edited test2 and resaved : OK
                5. created and saved test3 : set didn't display on MyKuler at all; however, when I went back after ca. 10 minutes and refreshed MyKuler, the set was there

                Similar tings have been happening with older saved files, new files, files stored in my save tray. Often a problem will fix itself after a few minutes if I refresh. Other times not. Erratic is the word!

                Hope that helps....
                James
                • 5. Re: Creating New Swatch Issues
                  Srta._Pinta Level 1
                  Exactly what james wrote. He explained it so much better than I did.
                  • 6. Re: Creating New Swatch Issues
                    ElusiveOne
                    I am also having publishing issues. For the past two days, at least, themes that I publish stay in my private kuler, instead of the publicly shared space. I've published before, so this is a new glitch. In addition, I'm having the problem where colors drop off the theme and words drop out of the tags. I've tried publishing from two different computers with different browsers and OS and am having the same issues with each. I'm using Firefox 2.0.0.8, Windows XP Pro, SP2 on one computer and Windows Vista, IE 7 on the other. Thanks for your help on this.
                    • 7. Re: Creating New Swatch Issues
                      Sami@Adobe Adobe Employee
                      Hi, I will follow up on the bug report. Thanks for the additional info.
                      Sami