0 Replies Latest reply on May 22, 2013 7:54 AM by André35

    Failed to create virtual machine.

    André35

      Hello,

      I have a problem with my Flash Builder 4.7 installation.

      When I want to start them, they always appear following error message "failed to create virtual machine".

       

      I know - you can find many entries in the intranet how to change the FlashBuilder.ini, nothing of them work for me.

       

      Please could anyone help me.

       

      This is my changed ini

       

      -nl

      en_US

      -startup

      eclipse/plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar

      --launcher.library

      eclipse/plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.1.100.v20110502

      --launcher.defaultAction

      openFile

      -vmargs

      -Xms512m

      -Xmx384m

      -XX:MaxPermSize=256m

      -XX:PermSize=512m

      -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=eclipse/dropins

      -Declipse.application=com.adobe.flexbuilder.standalone.FlashBuilderApplication

       

      further next my original ini

       

      -nl

      en_US

      -startup

      eclipse/plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar

      --launcher.library

      eclipse/plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.1.100.v20110502

      --launcher.defaultAction

      openFile

      -vmargs

      -Xms512m

      -Xmx768m

      -XX:MaxPermSize=256m

      -XX:PermSize=64m

      -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=eclipse/dropins

      -Declipse.application=com.adobe.flexbuilder.standalone.FlashBuilderApplication