2 Replies Latest reply on Jul 11, 2013 7:28 AM by skinny_a

    AE CS6 Lagging issues

    Lily Zwennis

      I have a brand new Mac Pro 2x2.4 GHz 6-Core Intel Xeon, 12GB 1333 MHz DDR3. AE CS6, with the latest update, is installed. When working in AE I experience hectic problems with the live update as every action I perform lags (e.g. when I move an object to the right, it lags and barely moves the object at all). To test whether it is a problem with my computer, we installed the trial version of AE CS6 on another brand new iMac and this  lagged as well. So much so that it is impossible to work. Any ideas as to what this problem may be?

        • 1. Re: AE CS6 Lagging issues
          Rick Gerard Adobe Community Professional & MVP

          How do you have your cache, memory, processor and preview options set up? What kind of graphics card? What kind of projects. I use CS6 on a Mac every day and it's snappy as can be. We need to know a lot more about your system, settings and project.

          • 2. Re: AE CS6 Lagging issues
            skinny_a Level 1

            Mine is lagging too. Badly. I'm not even talking playback performance, but the simple act of clicking on a layer or switching tools. It is a nightmare. I am working on a fairly complex 2k project, but it is just brutally unresponsive often causing me to double, triple click items thinking it's not working when the reality is it's just taking long pauses.

             

            I'm using a mac pro (older unfrotunately, 2008, but pretty spec'd out). 2x3GHz quad core Xeon, 32 Gig mem (667MHz), Nvidia GeForce GTX 285 1024mb, running OS X 10.8.4.

             

            Project and footage is on a 8 bay raid. Disk cache is enabled to a seperate drive inside my machine (not system drive). 8 gigs ram reserved for other apps. Multi frame processing is turned off as it seemed to make things worse.

             

            Any suggestions would be appreciated.