5 Replies Latest reply on May 24, 2013 9:57 PM by pwillener

    Esta página necesita la versión 10.1.52 de Flash o superior

    Benq TFT Level 1

      Mi web no carga. Aparecer el icono de Flash Player y la leyenda "Esta página necesita la versión 10.1.52 de Flash o superior". Mi web es: www.albaladre.net

      SO Win 7 Pro; versión de Flash Player 11; la web está hecha con Flash CS5

        • 1. Re: Esta página necesita la versión 10.1.52 de Flash o superior
          pwillener Level 8

          If you look at the page source, that's exactly what you display:

           <!-- El método de incorporación dinámica de SWFObject reemplaza este contenido HTML alternativo por contenido de Flash si hay disponible compatibilidad suficiente para JavaScript y el plug-in de Flash. -->
           <div id="flashContent">
           <a href="http://www.adobe.com/go/getflash">
           <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtener Adobe Flash Player" />
           </a>
           <p>Esta página necesita la versión 10.1.52 de Flash o superior.</p>
           </div>
          
          • 2. Re: Esta página necesita la versión 10.1.52 de Flash o superior
            Benq TFT Level 1
            <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

            <html xmlns="http://www.w3.org/1999/xhtml" lang="es" xml:lang="es">

            <head>

            <title>Index</title>

            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

            <script type="text/javascript" src="swfobject.js"></script>

            <script type="text/javascript">

            <!-- Adobe recomienda a los desarrolladores utilizar SWFObject2 para la detección de Flash Player. -->

            <!-- Para obtener más información, consulte la página del objeto SWFObject en Google Code (http://code.google.com/p/swfobject/). -->

            <!-- La información también está disponible en el Centro de desarrollo de Adobe, en el artículo sobre "detección de las versiones de Flash Player e incorporación de archivos SWF con SWFObject 2 (en inglés)" -->

            <!-- Establézcalo en la versión mínima requerida de Flash Player o en 0 si no quiere activar la detección de la versión -->

            var swfVersionStr = "10.1.52";

            <!-- xiSwfUrlStr se puede utilizar para definir un archivo SWF de instalación rápida. -->

            var xiSwfUrlStr = "";

            var flashvars = {};

            var params = {};

            params.quality = "high";

            params.bgcolor = "#666666";

            params.play = "true";

            params.loop = "true";

            params.wmode = "window";

            params.scale = "showall";

            params.menu = "true";

            params.devicefont = "false";

            params.salign = "";

            params.allowscriptaccess = "sameDomain";

            var attributes = {};

            attributes.id = "Index";

            attributes.name = "Index";

            attributes.align = "middle";

            swfobject.createCSS("html", "height:100%; background-color: #666666;");

            swfobject.createCSS("body", "margin:0; padding:0; overflow:hidden; height:100%;");

            swfobject.embedSWF(

            "Index.swf", "flashContent",

            "100%", "100%",

            swfVersionStr, xiSwfUrlStr,

            flashvars, params, attributes);

            </script>

            </head>

            <body>

            <!-- El método de incorporación dinámica de SWFObject reemplaza este contenido HTML alternativo por contenido de Flash si hay disponible compatibilidad suficiente para JavaScript y el plug-in de Flash. -->

            <div id="flashContent">

            <a href="http://www.adobe.com/go/getflash">

            <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Obtener Adobe Flash Player" />

            </a>

            <p>Esta página necesita la versión 10.1.52 de Flash o superior.</p>

            </div>

            </body>

            </html>
            • 3. Re: Esta página necesita la versión 10.1.52 de Flash o superior
              pwillener Level 8

              I've seen that part as well; it's just a script that is never called.

              • 4. Re: Esta página necesita la versión 10.1.52 de Flash o superior
                Benq TFT Level 1

                ¿Y cual puede ser la razón de que no pueda abrir la web? ¿Qué puede haber ocurrido?

                • 5. Re: Esta página necesita la versión 10.1.52 de Flash o superior
                  pwillener Level 8

                  There is nothing on that website; just an unused script, and a fixed message "Esta página necesita la versión 10.1.52 de Flash o superior".

                   

                  This is not a Flash Player problem, but a problem of that website.