0 Replies Latest reply on May 22, 2013 11:54 AM by Benq TFT

    Esta página necesita la versión 10.1.52 de Flash o superior

    Benq TFT

      Mi Web ha funcionado perfectamente hasta ahora. Al intentar entrar, aparece la leyenda: Esta página necesita la versión 10.1.52 de Flash o superior.

       

      Mi SO es Win 7 Pro; la versión de Flash Player, 11; la web está hecha con Flash CS5 Pro; utilizo Chrome.