6 Replies Latest reply on May 29, 2013 8:59 AM by VistaWhoas

    Flash Download File will not open - Multiple tries

    VistaWhoas

      Hello Folks,

      I've searched this site high and low and haven't found a solution to my problem.

      Trying to Download the newest version of Flash. My Vista(64bit) system shows it as a "File" that's 2,089KB in the downloads list.

      If I click on the file as if to load/run it there is a prompt asking if I want to open this file type shows 

      Name: "install_flashplayer11x32ax_gtbp_chra_aih_exe" Publisher:"Adobe Sysytems Incorporated" Type:"unknown file type" in the message/prompt

      When I click the Open Tab it directs to the Windows "Open With" screen asking which program I'd like to open the file with. Initially it showed Adobe Reader 9. something-or-other and when using it it would give an error that the file wasn't supported so I uninstalled all Adobe programs with the intention of trying to do a clean install of all my Adobe products. I'm getting stumped though on how to fix this. Youtube is broken and boredom and frusteration are creeping in.

      Please help!

      As I've said before, I've tried all the searches I can think of but haven't found the solution I need. Maybe I'm missing it but I've verified scripts are enabled in Explorer and tried searching the c:\Windows\sysWOW64 and there wasn't anything there - empty...

      Thanks!

      Jordan