1 Reply Latest reply on Oct 26, 2007 10:52 AM by aramsdell

    Flex Builder 2 Eclipse Plugin install problem

    aramsdell
      Wanted to try out the Flex Builder 2.0.1 plugin for eclipse. All files appear to install but the perspective is not available in eclipse. The install app error message said the Eclipse updates did not complete successfully and to check the .metadata log file but I don't understand what the problem is when I view that log. The following is the message, can anyone tell me what is going wrong with the install?

      !ENTRY com.genuitec.eclipse.core 1 0 2007-10-25 16:53:52.234
      !MESSAGE Unable to locate .myeclipse.properties file
      !SESSION 2007-10-25 16:55:54.250 -----------------------------------------------
      eclipse.buildId=M20070212-1330
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command listFeatures
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command listFeatures

      !ENTRY org.eclipse.update.configurator 2007-10-25 16:55:59.625
      !MESSAGE Could not install bundle plugins/com.ibm.etools.emf.event_3.0.0.v20060918_M.jar Bundle "com.ibm.etools.emf.event" version "3.0.0.v20060918_M" has already been installed from: update@../../Program Files/MyEclipse 5.5.1 GA/eclipse/plugins/com.ibm.etools.emf.event_3.0.0.v20060918_M.jar

      !ENTRY org.eclipse.update.configurator 2007-10-25 16:55:59.640
      !MESSAGE Could not install bundle plugins/org.eclipse.jem.proxy_1.2.0.v20060918_M.jar Bundle "org.eclipse.jem.proxy" version "1.2.0.v20060918_M" has already been installed from: update@../../Program Files/MyEclipse 5.5.1 GA/eclipse/plugins/org.eclipse.jem.proxy_1.2.0.v20060918_M.jar

      !ENTRY org.eclipse.update.configurator 2007-10-25 16:55:59.640
      !MESSAGE Could not install bundle plugins/org.eclipse.jem.ui_1.2.1.v20060918_M.jar Bundle "org.eclipse.jem.ui" version "1.2.1.v20060918_M" has already been installed from: update@../../Program Files/MyEclipse 5.5.1 GA/eclipse/plugins/org.eclipse.jem.ui_1.2.1.v20060918_M.jar

      !ENTRY org.eclipse.update.configurator 2007-10-25 16:55:59.656
      !MESSAGE Could not install bundle plugins/org.eclipse.jem.util_1.2.1.v20060918_M.jar Bundle "org.eclipse.jem.util" version "1.2.1.v20060918_M" has already been installed from: update@../../Program Files/MyEclipse 5.5.1 GA/eclipse/plugins/org.eclipse.jem.util_1.2.1.v20060918_M.jar

      !ENTRY org.eclipse.update.configurator 2007-10-25 16:55:59.656
      !MESSAGE Could not install bundle plugins/org.eclipse.jem_1.2.1.v20060918_M.jar Bundle "org.eclipse.jem" version "1.2.1.v20060918_M" has already been installed from: update@../../Program Files/MyEclipse 5.5.1 GA/eclipse/plugins/org.eclipse.jem_1.2.1.v20060918_M.jar
      !SESSION 2007-10-25 16:57:31.671 -----------------------------------------------
      eclipse.buildId=M20070212-1330
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 2 Plug-in\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core -version 2.0.155577
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 2 Plug-in\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.core -version 2.0.155577

      !ENTRY org.eclipse.update.core 4 0 2007-10-25 16:57:35.515
      !MESSAGE Duplicate conflicts