4 Replies Latest reply on May 25, 2013 7:20 AM by d.vic.

    Bundle dependencies problem

    d.vic.

      Hi, I've a problem with a bundle:

       

      Import-Package:

      javax.jcr,version=[1.0,2) -- Cannot be resolved

       

      But in the pom file inside the bundle there's:

       

      <dependency>

                  <groupId>javax.jcr</groupId>

                  <artifactId>jcr</artifactId>

                  <version>2.0</version>

                  <scope>provided</scope>            

              </dependency>

       

       

      How is possible this?

       

       

      Thanks