8 Replies Latest reply on Jun 10, 2013 12:53 PM by MM Acton

    RH9 hangs while generating printed doc

    MM Acton Level 1

      I was generating a printed doc and left my desk. When I came back, the laptop had gone to sleep. When I woke it, it was stuck on the last part, Updating Index.

       

      I let it go for a while (the progress bar was showing that it was almost done and still processing topics). After 20 minutes, I tried to cancel by clicking Cancel. It ignored me. I killed it with Task Manager.

       

      I waited a minute, then restarted RH. I tried again. It said the document was in use. I shut everything down, restarted Windows, and tried again. Got the same message. Went and deleted everything in the output folder for the printed doc. Deleted the .CPD file, just because.

       

      Restarted Windows again. Tried generating the printed doc again. It's stuck at the same point, and it's been over a half hour.

       

      I could go back to yesterday's backup without much pain (no major changes since then), but just in case this happens again and I don't have that option, what should I do?

       

      It's a long weekend here in the States (Memorial Day) and I think it's a Bank Holiday in the UK (Spring Bank Holiday), so I'm sure you all aren't glued to your screens , so I'll be patient.