7 Replies Latest reply on Sep 15, 2013 8:24 AM by km79

    PLEASE HELP!!! Video playback stalling alot, cannot render

    patrickmackeogh1

      PLEASE HELP!!! Video playback extremely slow and keeps stalling, even after rendering. There is no red/amber/green bar above most of my clips, so rendering doesnt seem to happen. The program is virtuably unusable like this. Any help? Im using a fast windows 8 laptop, and .mts files. Thanks

        • 1. Re: PLEASE HELP!!! Video playback stalling alot, cannot render
          Barbara B. Level 7

          Hi, patrickmackeogh1. You posted this in the Photoshop Elements forum and not many of us use PRE, which has its own forum. I'll move this over there for you.

          • 2. Re: PLEASE HELP!!! Video playback stalling alot, cannot render
            A.T. Romano Level 7

            patrickmackeogh1

             

            What version of Premiere Elements are you running on your Windows 8 64 bit? How much available RAM and free hard drive space does this computer have?

             

            What are you putting on your Timeline..

            .

            a. what are the properties of your source media (if you do not know the free MediaInfo should give you a Properties readout for your files).. For your .mts files, .I am looking for video and audio compression, frame size, frame rate, progressive or interlaced, duration, etc.,

            http://mediainfo.sourceforge.net/en

            How many clips are there on the Timeline when the stalling of seemingly rendered clips occurs?

             

            b. Is your computer optimized?

             

            c. Do you have the latest version of QuickTime installed on the computer with Premiere Elements?

             

            d. Are you running Premiere Elements from a User Account with Administrative Privileges?

             

            e. Are the Scratch Disks directed to a hard drive location with enough free space to accep them? Please see Edit Menu/Preferences/Scratch Disks).

             

            f. Are you saying that a clip with an orange  line (Premiere Elements 11) or red line (Versions earlier than 11) over it will not render?

            • 4. Re: PLEASE HELP!!! Video playback stalling alot, cannot render
              the_wine_snob Level 9

              Along with the questions that ATR has asked, you mention "a fast laptop." What CPU (speed and cores) does your laptop have?

               

              Second, how many physical HDD's does it have, and what are their sizes and speed in RPM?

               

              Do you have any of those HDD's partitioned?

               

              How do you have those HDD's allocated for use by PrE?

               

              Last, how much free-space does each HDD have?

               

              Good luck, and please let us know just a bit more,

               

              Hunt

              • 5. Re: PLEASE HELP!!! Video playback stalling alot, cannot render
                km79 Level 1

                I've the same problem.

                Since I installed Windows 8 64bit the playback stops often to very often ... not usable at this point.

                I'v an i7 2,8 GHz, 8GB RAM, Scratch Disk 500GB free ... this PC works fine with PE 10 for years.

                I changed the Graphics cards and disabled the on board audio - both with no effect to the stopping playback.

                • 6. Re: PLEASE HELP!!! Video playback stalling alot, cannot render
                  A.T. Romano Level 7

                  km79

                   

                  What version of Premiere Elements are you using on Windows 8 64 bit...Premiere Element 10?

                   

                  Assuming that you are using Premiere Elements 10 on Windows 8 64 bit, what are the properties of your source media, video and audio compression, frame size, frame rate, progressive or interlaced, file extension, pixel aspect ratio, etc?

                   

                  What are you selecting as the project preset for the project(s) where you get the stopping of the Timeline content playback?

                  Can we assume that you are looking at the rendered Timeline when you are doing these playbacks?

                   

                  Have you gone through the drill of assuring that you have your Scratch Disks directed to a hard drive location with enough space to accept them? And, have you checked for pile ups of preview files, conformed video and audio files?

                   

                  Since you focused on your video card, did you also explore the affect of deleting the BadDrivers.txt file?

                  Local Disk C

                  Program Data

                  Adobe

                  Premiere Elements

                  10

                  and in the 10 Folder is the BadDrivers.txt file that you delete. To see the path, have Folder Option Show Hidden Files, Folders, and Drives active.

                   

                  We will be watching for your follow up.

                   

                  Thank you.

                   

                  ATR

                   

                  Let us start here. In matters such as these perhaps better to start you whole new thread. But for now I will continue to reply in the thread that we are in now.

                   

                  Thanks.

                   

                  ATR

                  • 7. Re: PLEASE HELP!!! Video playback stalling alot, cannot render
                    km79 Level 1

                    Hi ATR,

                    thanks for your response.

                    What version of Premiere Elements are you using on Windows 8 64 bit...Premiere Element 10?

                    Yes, Windows 8, 64bit ... PE10 ... but the same problems occurs also with PE9 and the trial version of PE11

                     

                     

                    Assuming that you are using Premiere Elements 10 on Windows 8 64 bit, what are the properties of your source media, video and audio compression, frame size, frame rate, progressive or interlaced, file extension, pixel aspect ratio, etc?

                    I'm using a lot of file types for years. MOV-files from EOS500D and Canon S95, mp4 files from my android phones, MOV files from iPhone, ... resolution is 720 or 1040 ... default frame rates, aspect ratios etc. ... nothing special.

                    PE9+10 worked with all of these files for years without problems. Just after changing from Win7-64bit to win8-64bit (with the same hardware and old project files), the timeline stops playing.

                     

                    What are you selecting as the project preset for the project(s) where you get the stopping of the Timeline content playback?

                    Can we assume that you are looking at the rendered Timeline when you are doing these playbacks?

                    I created PAL->DV projects with 720p. When I import video files with other properties than the project settings, PE is asking me to change/adapt the project settings to the video files and I agreed. The problem occurs with all my old project files as well as new created ones.

                    I look at the rendered Timeline but also at the not prerendered one .. .there are no red or yellow bars above the timline. Just creating a new project, import a video of about 1min, drag it into the timeline, start to play (via button or via SPACE). The playback stops after 1sec or 2 or 15 sec ... not predictable, not at the same points of a video ... it also stops the playback after some seconds, if I open and play a video in one of those preview windows, that come up double clicking a video in the project overview.

                    Have you gone through the drill of assuring that you have your Scratch Disks directed to a hard drive location with enough space to accept them? And, have you checked for pile ups of preview files, conformed video and audio files?

                    I tried 3 different scratch disk ... all with at least 300GB free space ... but also one with 1TB free space.

                    What do you mean with pile ups of preview files?

                     

                    Since you focused on your video card, did you also explore the affect of deleting the BadDrivers.txt file?

                    Local Disk C

                    Program Data

                    Adobe

                    Premiere Elements

                    10

                    and in the 10 Folder is the BadDrivers.txt file that you delete. To see the path, have Folder Option Show Hidden Files, Folders, and Drives active.

                    Yes, I read the trick with the BadDrivers.txt ... was one of the first things I tried. Had no effect.

                     

                    The only thing, I do not changed since the problem occured are the mainboard with onboad audio, the CPU and the HDDs ... and as well the operating system Windows 8 64bit ...

                     

                    Many many thanks for you help ... I was hours in Google to search for any other options. But there do not seem to be anymore,

                    Konrad