1 Reply Latest reply on May 26, 2013 11:30 PM by Prabhuram R

    Flash Player Plugin.

    La Juan

      I have installed the latest verson of Flash Player, but when I go to view a video, it tells me that I have not installed Flash Player Plugin.  It also tells me to install Flash Player greater than 10.3, which I have done.  How do I solve this problem to view the video?