1 Reply Latest reply on May 26, 2013 11:38 PM by joerg eberhardt

    PSTouch Ipad 4 - Locked startup screen

    enviro-ed

      I have an Ipad 4, current IOS, and the latest version of PSTouch.  The app freezes on the startup screen.

       

      I have rebooted the ipad. 

       

      I have deleted and reinstalled the program.

       

      I have deleted the program.  Restarted the ipad.  Reinstalled the program. Restarted the ipad.  Launched the app and it still freezed on the startup screen.

       

      I was working on the app earlier and tried to save a project (nothing crazy, photo from ipad, 2 layers) and the app freezed while trying to save (the blinking squares kept blinking for about 6 minutes).  I left the app, returned to the app, and the program was still displaying the four blinking boxes.  i tried again after several minutes.  it was still hung.  i force quit the program.  then on restart the program hung on the startup screen.  multiple restarts and reinstalls and the same result.

       

      any ideas?

       

      thanks.

       

      ed.