4 Replies Latest reply on Oct 26, 2007 9:10 AM by Peter Grainge

    Robohelp 6 crashes during generating process

    mleetmaa Level 1
      First time posting please forgive anything I might do incorrectly.

      I attempted to open a RH 5 project from a different machine that I copied to my local drive. I received some sort of database error message and after contacting another RH developer here they suggested that I rename or delete the existing CPD file, which I renamed. The project opened successfully afterward and I was able to make multiple updates and add additional pages within the project. The second problem occurred when I attempted to generate the project to view it in the skin... However RH crashs during the Updating Files portion or generating.

      After reading multiple postings here I tried first to rename the CPD and XPJ and open the project using the HHP... Unfortunately the result was still the same. Additionally I tried snippet 71 from Peter Grainge's snippet section thinking possibly that might help as I believe there was a build expression, not sure about that though. The results were the same however.

      Any help will be much appreciated.

      Thanks in Advance!

      ML