0 Replies Latest reply on May 28, 2013 3:38 AM by nkukard

    Is there anyway i can stop edge from loading edge1.5.0.js and jquery-1.7.1.js multiple times


      My issue is this, i'm considering creating multiple (upto 9 per page) small animations on each page of my 30 page site.


      however the preloader script for each comp pulls in multiple js files like jq (which i have 1.9 already loaded ) and edge this at 9 per page in far too heavy on load time


      is there a way using yepnope of a bootstapping variant or even editing the preloader scripts for each that would reduce this  overhead