4 Replies Latest reply on Jun 4, 2013 10:12 AM by Mark_Rausch

    Problems connecting device

    xZakx

      So I've installed Edge Inspect for my computer and successfully logged in. I then installed the Chrome Extension. Finally I installed the iPhone App. I'm connected to my organization's network via WiFi and Inspect on the phone shows that in the list. In Chrome, Inspect shows this as the host name / ip address: MCC2W40SK1 10.1.23.171 I also installed the Bonjour service as recommend in the install guide.

       

      My phone is not auto discovering my computer. When I click on the + icon in Inspect for my iPhone and enter MCC2W40SK1, won't connect. If I enter 10.1.23.171, won't connect. If I enter MCC2W40SK1 10.1.23.171, won't connect. What gives here?

        • 1. Re: Problems connecting device
          Mark_Rausch Adobe Employee

          Hi,

           

          Some things to check and some info:

          1. Using the host name to connect your phone to your computer won't work unless your network has it's own DNS that resolves that host name. This is a pretty rare situation, so I'd just stick with using the IP address in the manual connection field.
          2. Make sure you're not on VPN on either your computer or your phone.
          3. Disable any software firewalls on your computer. Once you get a connection you can re-enable the firewall and start fiddling with settings to allow Edge Inspect through, but disabling it is simplest to start with.
          4. Make sure nothing is blocking or already using port 7682.
          5. Are both your computer and your iPhone on the same network? Is it possible they're on different subnets and if so, is communication on port 7682 open across those subnets?
          6. What OS version is your computer running? What version of Chrome are you running on your computer?

           

          Mark

          • 2. Re: Problems connecting device
            xZakx Level 1

            Here's my comments:

             

            1. Using the host name to connect your phone to your computer won't work unless your network has it's own DNS that resolves that host name. This is a pretty rare situation, so I'd just stick with using the IP address in the manual connection field.
              I tried host name and IP address. Neither works.
            2. Make sure you're not on VPN on either your computer or your phone.
              Not on a VPN.
            3. Disable any software firewalls on your computer. Once you get a connection you can re-enable the firewall and start fiddling with settings to allow Edge Inspect through, but disabling it is simplest to start with.
              We do have software firewalls on our machines. Checking with admins to see if this can be disabled locally.
            4. Make sure nothing is blocking or already using port 7682.
              Admins are checking on this.
            5. Are both your computer and your iPhone on the same network? Is it possible they're on different subnets and if so, is communication on port 7682 open across those subnets?
              Admins say no, they're not on the same network...they are on different subnets. They're checking communication on port 7682 now.
            6. What OS version is your computer running? What version of Chrome are you running on your computer?
              Windows 7 w/ all updates applied / Chrome Version 27.0.1

             

            I'll post my findings once I have them...thanks.

            • 3. Re: Problems connecting device
              xZakx Level 1

              We got it going. The problem was a combination of 4 and 5. Thanks.

              • 4. Re: Problems connecting device
                Mark_Rausch Adobe Employee

                Glad to hear it's working now. Thanks for letting us know.