1 Reply Latest reply on May 30, 2013 5:19 AM by Peter Spier

    In Design delayed to launch

    BrandStudio

      Hello everybody,

       

      Recently In Design CS 6 on my MAC running OS X 10.7.5 started taking a long time to launch, it has the spinning wheeel for a few minutes before it loads, if an In Design file is opened instead of the application itself it loads fine. The other applications within the CS launch fine. Also if I close the last file I'm working on within In Design but leave the application open that also causes it to freeze.

      I tried removing all the preference files that I could find that related to In Design which didn't help, also tried updating to the latest version but didn't make any difference. I un-installed and re-installed CS still no joy. Eventually I just decided to formate and restore OS X and then installed CS 6 from scratch and it worked fine for the first couple times then the issue came back.

      Please can anyone she any light on what is causing this. Let me know if you need any further details.


      Thanks

        • 1. Re: In Design delayed to launch
          Peter Spier Most Valuable Participant (Moderator)

          See Replace Your Preferences for directions on how to properly reset the application prefs. It wouldn't hurt to empty the InDesign Recovery folder, too, which should be inthe same Caches folder with the InDesign SavedData file.

           

          Your problem, though, sounds either like ID is looking for something it cannot find, possibly on a network drive, or you have some sort of utility, possibly an antivirus scanner, that is scanning the files as they open and close. Since the program ultimately opens it doesn't sound like an actual hang.