4 Replies Latest reply on May 31, 2013 5:32 PM by JTR23

    Incompatible Renderer Multiprocessing Disabled AE CS6

    JTR23

      Hello Everyone,

       

      I am new to After Effects and having a little trouble with the Ray-traced 3D renderer.

      The problem is in a shape layer project with 11 layers. Nothing elaborate.

       

      My system is as follows.

       

      ASUS P9 X79 WS

      Windows 8 Pro

      I7-3930k

      32 gb ram

      ASUS GeForce GTX670 4 gb (driver 320.18)

       

      Fast Draft: Available
      Texture Memory: 1614.00 MB
      Ray-tracing: GPU

      OpenGL
      Vendor: NVIDIA Corporation
      Device: GeForce GTX 670/PCIe/SSE2
      Version: 3.0.0
      Total Memory: 3.88 GB
      Shader Model: 4.0 or later
      CUDA
      Driver Version: 5.5
      Devices: 1 (GeForce GTX 670)
      Current Usable Memory: 3.76 GB (at application launch)
      Maximum Usable Memory: 4.00 GB

       

      Adobe Production Premium CS6 (up to date)

       

      After Effects version 11.0.2.12

       

      Memory & Multiprocessing Details

       

      Installed RAM: 31.94 GB Current RAM Usage: 7.71 GB Allowed RAM Usage: 25.94 GB

      Process ID Application Name Min Needed Memory Max Usable Memory Max Allowed Memory Current Memory Current Priority
      1524 aeselflink 3.00 3.00 3.00 0.25 
      1744 aeselflink 3.00 3.00 3.00 0.25 
      2416 aeselflink 3.00 3.00 3.00 0.25 
      2824 aeselflink 3.00 3.00 3.00 0.25 
      2848 aeselflink 3.00 3.00 3.00 0.25 
      3212 After Effects 0.40 31.94 25.94 5.95 1 - High
      3368 aeselflink 3.00 3.00 3.00 0.25 
      3568 aeselflink 3.00 3.00 3.00 0.25 

       

      I'm not sure what I am doing wrong. I have searched the AE forum and have not found a solution to the problem.

       

      Any help would be appreciated.

       

      Thank You for reading,

      James