30 Replies Latest reply on Jan 11, 2016 10:10 AM by bc75825111

    Adobe Premiere Pro CS6 Video Playback Problem/Bug

    Ruben0918 Level 1

      I have been editing a video for the past few weeks, but recently, after I have been editing for a few minutes, all of a sudden my video won't play in the playback window. When I hit the play button (or the space bar) it does nothing - just sits there. All of the clips are rendered (with the green bar), but I cant see my changes because it doesn't play. I am even able to move the cursor along the timeline and it will show the video in the playback window, but it won't play back in real time. Like I said I have been using Premiere Pro CS6 for a while and havent had this problem until now. Also, when I drag a clip into the preview window, it doesn't play either (but I am able to move the cursor along the timeline). I have to shut down Premiere and open it up again, then it works for a few minutes again, and then the same problem occurs. Please help! The specs for my lap top are as follows: Macbook Pro Retina Display, 2.6 GHZ i7, 16GB RAM, 500GB SSD

        • 1. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
          John T Smith Adobe Community Professional & MVP

          Do you ONLY have that single 500gig drive?

           

          If yes, you are below specification... which requires a separate drive for video files

           

          An EXAMPLE concerning trying to use only ONE Hard Drive for Video Editing
          .
          You are a music conductor, with a baton that you use to point to various parts of the

          orchestra... this is like Windows pointing to various parts of the hard drive to do

          Windows housekeeping or to load program segments for various functions
          .
          Now, at the same time and with the same hand... while still using the baton to conduct

          the orchestra... pick up a bow and play a fiddle... this would be doing something with

          your video file at the same time as all the other work
          .
          You as a person cannot do both at the same time with the same hand
          .
          A computer is a LITTLE better, in that it can switch from one kind of task to another

          very quickly... but not quickly enough for EASY video editing
          .
          You need AT LEAST two hard drives (separate drives, never a partition

          http://forums.adobe.com/thread/650708 for more on partitions) with Windows (or Mac OS)

          and software on your boot drive, and video files on a 2nd drive so the boot drive is

          not slowed down by trying to do everything
          .
          Do not try to use a USB2 external drive for video editing, the USB2 file transfer speed

          is too slow
          .
          External eSata or USB3 are both fast enough for video editing... eSata is better -

          http://forums.adobe.com/thread/1117813
          .
          ONE possibility is this dock http://www.amazon.com/StarTech-SuperSpeed-Docking-Station-Cooling/dp/B0055PL2YI

          • 2. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
            Ruben0918 Level 1

            I don't see how the problem is my drive. Once the clip is imported into PP - from my drive -, and rendered, why would the size or quantity of my drive effect the playback (and only the playback - everything else works like a gem)?Like I said I have been using PP for months with no problems. Sometimes I can edit for a half hour before the problem occurs, and other times for only a few minutes. Sometimes simply deleting the audio track, and then hitting undo (which is what was suggested on a different forum) will allow it to play again - this is only a temporary fix.

            • 3. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
              John T Smith Adobe Community Professional & MVP

              PPro uses a LOT of space for temporary files... how much free space do you have on your single drive?

              • 4. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                netpara Level 1

                If yes, you are below specification... which requires a separate drive for video files

                • 5. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                  Justan Othervideoguy Level 1

                  I have this exact issue and I made some progress with a playback fix:

                   

                  Go to Edit, preferences, audio hardware, ASIO settings and switch your output devices (usb headset seems to have contributed to the problem somehow)...

                  2 people found this helpful
                  • 6. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                    Justan Othervideoguy Level 1

                    An update - i found that if I reduced the buffer size in the output settings I was also able to listen through the usb headset and preview playback is now functioning correctly.

                    • 7. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                      EthanDavid Level 1

                      I am having a very annoying problem with Adobe Premiere Pro CS6.  Everything works flawlessy on Premiere Pro cs6 EXCEPT the timeline video playback (sequence composite video playback).  When I navigate to the MEDIA BROWSER, I can see my videos.  I can also double click on my video and it will play in the corresponding window above.  HOWEVER, when I bring that same video to my timeline and play the footage, I hear the audio but the video DOES NOT show up. [SEE ATTACHED PICTURE] I am using .MOV files coming from my Canon Mark II and Mark III.  I do have some third party software installed for Adobe After Effects (Red Giant) but from my research that should not be an issue for this software.  I have tried a number of fixes that I have found online:

                      Premiere Pro Problem.jpg

                      1. Switching from GPU to Software only when starting PP also within the actualy program.  This worked only once and never worked again.

                      2. Unistalled, Reinstalled, Upgraded, etc...

                       

                      I am using the following system:

                       

                      Toshiba Qosimo x875-7190 laptop

                      Windows 8.0 - 64 Bit

                      Graphics Processor Unit: GeForce GTX 670M [3 Gig RAM] - OPEN GL

                      Quad core - 2.4 GHz Core i7-3630QM - Processor

                      Memory: 32GB RAM

                      Hard Drive: Two 500 GB HDD 7200 RPM [C: & D: drive]

                      Adobe Master Collection CS6

                      Premiere Pro CS6 [updated 6.05]

                       

                      On my computer I have the entire Adobe Master Collection CS6 and I have no problems out of any of the other programs...as far as I can tell.  I have used PP before so I know I can drag and drop into my timeline. As well as create a new sequence.  I have tried a number of different ways of doing this but nothing seems to work.  Could really use some help. 

                      • 8. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                        Jim_Simon Level 8

                        My guess would be a graphics driver issue.  Unfortunately, your machine likely has two GPUs that can and sometimes do interfere with each other, and no way to fully disable the inferior GPU - the Intel built into the processor.

                        • 9. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                          Ninarama Level 1

                          Also having had the exact same problem.

                           

                          After having worked 2 days on the project, playback ability suddendly stopped at all. Even after restarting Premiere, and even after switching to software rendering, NO playback at all.

                           

                          What helped here was:

                          Close everything that shares Adobe's big memory pool: Photoshop, After Effects (and I also closed Bridge, just to be sure).

                          I also loaded an older project into Premiere to see if that's still doing playback - it did.

                          So I'm not sure if the solution was closing all programs or having another project in Premiere inbetween.

                           

                          I have 32GB RAM in my laptop, so it takes some time for the pool to "overflow", when it is absolutely maxxed-out, and maybe also fragmented, so it needs a restart.

                          • 10. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                            Eric T Arroyo Level 1

                            Same problem here and it's driving me nuts. I currently own cs5.5 and download the trial version of cs6 to see if it was worth the upgrade, apparently not. My issues are exactly the same as everyone elses except my video also turns green frequently on top of random freezing (audio always works though). I noticed that the problem occurs more commonly with longer videos.

                             

                            My setup:

                            i7-3930k OC'd to 4.5GHz (water cooled)

                            16GB 1866MHz RAM

                            128GB Sata II SSD for Windows 7 64bit OS and programs, no games, just adobe programs.

                            250GB Sata III SSD for video files/scratch files

                            500GB HDD for other media (not used in this project).

                            A weak GTX 460 SE video card, but mercury playback is set to software only.

                            Note: I also tried moving the video files to the HDD to see if separating the scratch files and media files made a difference, none at all.

                             

                            I tried changing the audio settings like everyone else mentioned to no avail. I've tried restarts, changing a bunch of setting, moving files, nothing is working. I really hope Adobe fixes this because as of now I have a trial of a video editing program that doesn't play video... Has anyone had any luck with this?

                            • 11. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                              azuniverse Level 1

                              I have been struggling with this exact same issue since I bought CS6 almost 2 summers ago. I was looking forward to using Premiere as my primary editor, but that's not possible because of this problem. When I change my audio output between built in output and system default, sometimes I get lucky and video will playback for a little bit. Otherwise, nothing plays. After much research, I believe that this issue has something to do with Audio and specifically the Audio Midi Setup.

                               

                              Summary of issue:

                              When skimming through video with play head, no audio plays and the audio monitoring bars show nothing. When pressing the play triangle or space bar, it changes to a square and dies not playback. I've had this problem since I bought the program.

                               

                              My Setup:

                              iMac 21.5" Mid 2011 2.5 ghz Quad Core i5

                              Mac OS X 10.9

                              8 gb RAM

                              500gb internal drive for OS and the program

                              500gb FireWire 800 external drive for Media and Projects

                              3tb external drive USB 2 for media cache, scratch disk, and previews

                              ATI Radeon HD 6750M - 512mb video memory

                               

                              I really am sick of this issue so I really hope somebody finds a fix soon. I've been using Final Cut X for a while, and just want to use Premiere already.

                              Thanks!

                              • 12. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                Eric T Arroyo Level 1

                                So, I solved the issue for me. In my case it was simply an update to the latest version of premiere pro (6.0.5 at the time of writing this). I didn't find it before because when I went to update premiere pro from within the software I was getting all sorts of odd messages which basically made it sound like there weren't any updates to be had.

                                 

                                After trying everything else mentioned in this forum and many other forums I finally decided to look around on the Adobe website to see if I could find a manual update that I could install myself. Sure enough I stumbled upon 6.0.5, installed it, and now it's been working buttery smooth for the past week.

                                 

                                Here's the link to the updates page for all of Adobe's software. You'll find premiere pro about half way down the page:

                                http://www.adobe.com/downloads/updates.html

                                 

                                I hope that works for you too azuniverse!

                                • 13. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                  CMcDowall Level 1

                                  I have the same basic problem. The video and audio will NOT playback, not in the source, project or timeline. The play / stop toggle does nothing, and the space bar does nothing. My video is basically useless because Premier Pro CC does not do the MOST BASIC OF VIDEO TASKS --- PLAY THE &%#%$*# VIDEO. Really Adobe, I just started my CC membership looking so forward to moving up to Premier Pro from Elements. This is a version 7 program, it is REQUIRED that it play the video - NOW.

                                   

                                  Why do I have to search the internet for solutions for this mature program to PLAY THE VIDEO. For God's sake !!!!!! Yes I am ranting, I am tired. It is like getting in a brand new car, and the engine will run, and it wil go in gear, but since no one at the dealership thought to put air in the tires, it just won't roll down the road. AHHHHHH !

                                  • 14. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                    Eric T Arroyo Level 1

                                    Did you try manually updating premiere pro? CC has an update that was published this past December that might fix your issue. I tried everything else when trying to fix my CS6 issue and it ended up just being a manual update and restart that fixed it for me. Here's the link to the product updates page:

                                     

                                    http://www.adobe.com/downloads/updates.html

                                     

                                    Hopefully your problem ends up being as "easy" to solve as mine was.

                                    • 15. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                      CMcDowall Level 1

                                      Erik - I did do the manual update, but even before I started I could see that the versions were the same. I did it for good measure. I have found that resetting the Audio Hardware is kind of a solution, but it has to be done again and again. It works for awhile, then will just stop working. Thanks

                                      • 16. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                        Mauro Hervas Level 1

                                        I've been having kind of the same problem the last few days in playback. I do have response when I press the button but It is not real time playback.

                                         

                                        I have 64 bits win 7, a 12 core 3.2 Xeon processor, a quadro 2000 (mercury enabled), 8 gb ram (I now it's not the best but I have only installed the CC suite and basic word programs and when I checked it, while rendering, only uses 5-7 Gb), PP 7.2.1(4), 250 Gb hard drive for programs (170 gb free), 250 gb for nothing really (I have like 300 Mb pictures), 1 Tb for media (100 gb free) and another Tb (835 gb free) for scratch and temporary files (both 3.0 usb) and finally a 500 gb eSata for personal stuff.

                                         

                                        I have been working just fine until 3-4 days ago. I'm not sure but maybe when I deleted, via premiere, the media cache db files something could have gone wrong.

                                         

                                        Any one at Adobe have an idea? 16 responses and 6000+ views should raise some alarm I guess.

                                        • 17. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                          azuniverse Level 1

                                          Sorry Eric, but this didn't help. I'm really frustrated and have been considering just giving up on Premiere, but I will keep checking to see if anybody has found a definite fix to the issue. I wish someone from Adobe would respond to this...

                                          • 18. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                            Ballyearl Level 1

                                            Hi Eric. I have had same issues. It appears that there is a problem with the audio track which slows down playback on timeline.

                                             

                                            Slow playback only occurred for me when I dragged sequence onto the new item tab to create a new sequence for multi cam editing. There would be a 3 sec delay or longer between pressing the space bar and the video playing.

                                            This makes  editing very  frustrating.

                                             

                                            Here is how I overcame the problem.

                                             

                                            1. First copy all the audio tracks from sequence.

                                             

                                            2. Drag sequence onto  the new item tab to create a new nested sequence.

                                             

                                            3. Delete the audio track in the new sequence, now paste in the copied audio from the original sequence to the new nested sequence, you now have a new sequence with the original audio track in it.

                                                now press play and video and audio will play smoothly.

                                             

                                            Hope this helps

                                            • 19. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                              K@P Level 1

                                              Can someone corroborate my possible solution to the spacebar dilemma?

                                               

                                              https://forums.adobe.com/thread/1515737

                                              • 20. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                WYKE TV 47 Level 1

                                                We are also having this problem. I've been using this computer with this configuration of programs/drives/etc. for months with no problems at all. All of a sudden last week, no video playback. I've tried every fix in this thread sans the reinstall (waiting on the IT guy to bring the discs back so that can happen) - no successes so far.

                                                 

                                                I know if no one's found the solution so far it's unlikely I'll get one just by posting this, but I'm mostly just adding another number to the list of people with this problem. It's a pretty massive problem.

                                                • 21. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                  WYKE TV 47 Level 1

                                                  ...apparently I fixed it by sheer frustrated force of will? At least temporarily it's working. I have no idea why, but while it's working I'm just going to do all the editing I can and hope it doesn't go back down...

                                                  • 23. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                    JOHNSTONEMAN Level 1

                                                    wow, ADOBE PREMIERE CC sucks. Great job, you pulled a final cut x on us, this program isn't functional anymore on computers it used to have no problem on. I'm not buying a new laptop and new drives for this program, screw this.

                                                    • 24. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                      justan Level 1

                                                      Yeah, I'm not a fan of cloud software either.  We've CS5 in work and the subscription model doesnt make sense for us so I haven't pushed for an upgrade.  Outside of work I purchased my own licence for CS6 and I'll be calling it quits unless they decide to go back to non cloud.  These tools are unstable enough as it is.  Virtualization, internet requirements, end of ownership etc just kills the whole thing for me.

                                                       

                                                      I've been steadily building a selection of non adobe tools for my multimedia production and will continue to do so going forward.

                                                      • 25. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                        Claude King Level 1

                                                        Hi Guys, I had a similar problem, but to be exact, the time line was behaving properly from a running point of view, but just, no video displayed. When I went to check a clip in the clip window, I would see it displayed in the thumb-nail, but when I click on it to play, same thing as in the program monitor - sound but no video. Then I remembered I updated my Nvidia driver a few days ago (GT640m). What the update did was to reset my 3d settings for Adobe programs in the graphics control panel, from Cuda to internal. I then set up all the Adobe programs to use NVidia Cuda hi-performance graphics card again, opened my project again, and it worked as normal - problem solved.

                                                        • 26. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                          KainX Level 1

                                                          Solution: (to the problem I was experiencing that sounded a lot like everyone elses)

                                                          Go to 'Window' in your menu bar > Scroll to 'Workspace' > Then select 'Reset Current Workspace'

                                                          • 28. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                            denniscallan Level 1

                                                            Deleting previews is the only way I fixed it.  You can do that by selecting software playback in the CUDA settings.

                                                            • 29. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                              cday76 Level 1

                                                              I had an issue on a new PC where the video would not playback in a preview or in the source window. I found my problem! I went to Edit>Preferences>General and the box for "render audio when rendering video" was unchecked. I checked the render audio when rendering video and now it works great. It seems like this would have been checked as default from a fresh install.

                                                               

                                                              I have the latest version of PP from my CC account. The PC is a new i7 with 16gb ram and 5TB 7200 RPM storage.

                                                              1 person found this helpful
                                                              • 30. Re: Adobe Premiere Pro CS6 Video Playback Problem/Bug
                                                                bc75825111 Level 1

                                                                This actually solves my problem of not being able to play the preview videos while launching Audition CC at the same time.

                                                                Go to Edit, preferences, audio hardware, ASIO settings and switch your output devices (usb headset seems to have contributed to the problem somehow)...