16 Replies Latest reply on Jun 2, 2013 7:07 PM by dlraff

    No toolbar?!

    dlraff

      I am trying to use the trial version of InDesign CS6. There is no toolbar, no panels, nothing! I've tried three different downloads and install/uninstalls. Very frustrating when you want to test drive a new version. What's the problem, Adobe?

        • 1. Re: No toolbar?!
          Peter Spier Most Valuable Participant (Moderator)

          Can you show us a screen shot, please?

          • 2. Re: No toolbar?!
            dlraff Level 1

            Screen shot 2013-06-02 at 1.39.04 PM.png

            • 3. Re: No toolbar?!
              BobLevine MVP & Adobe Community Professional

              Looks like you hit the tab key somewhere along the line. Hit it again.

               

              Bob

              • 4. Re: No toolbar?!
                dlraff Level 1

                No, I've hit the Tab numerous times. There's just no toolbar. And key commands don't work either, like Open, Close, Save, etc.

                • 5. Re: No toolbar?!
                  Peter Spier Most Valuable Participant (Moderator)

                  Waht happens if you click the dropdown where it says Essentials and reset the workspace, or choose an different workspace?

                  • 6. Re: No toolbar?!
                    dlraff Level 1

                    Nothing happens. I tried switching between the different workspaces and the toolbar doesn't display in any workspace.

                    • 7. Re: No toolbar?!
                      Peter Spier Most Valuable Participant (Moderator)

                      You can try replacing the prefs (see Replace Your Preferences), but I suspect it's still a bad install. Try installing from a clean boot into Safe Mode (Hold down the Shift key when starting the Mac).

                      • 8. Re: No toolbar?!
                        dlraff Level 1

                        I have replaced the prefs - that didn't work. And I installed this on two different computers with the same results. So I really don't know what the problem is.

                        • 9. Re: No toolbar?!
                          Manish-Sharma Employee Moderator

                          Hi Dlraff,

                           

                          After seeing your screen shot I think, InDesign is not able to load the plugins.

                          Could you please try the below suggestion :-

                           

                          1) Delete the PluginConfig.txt file (If any) at the location :-

                                [user name]/Library/Preferences/Adobe InDesign/Version 8.0/PluginConfig.txt

                           

                          2) Check the permission on the Plugin folder and its Sub-folder at Mac Hd/Applications/Adobe InDesign CS6

                           

                          3) Check the location of the InDesign.app file, I have seen this happen when user move the InDesign.app file from Applications folder onto there dock or desktop for ease to launch, ideally they should make an alias and then move the alais rather then actual InDesign.app file.

                           

                          If none of the above steps helps then can you please share the screen shot with the drop down options of Windows menu in InDesign.

                           


                          • 10. Re: No toolbar?!
                            dlraff Level 1

                            I have no access/permissions to the Plugin folder. Why would that be?

                            • 11. Re: No toolbar?!
                              Manish-Sharma Employee Moderator

                              Honestly that would be hard to say ...

                               

                              Have you tried giving the complete "read and write" permission to the Plugin folder and its sub-folder ?

                              Has it worked after that ?

                              • 12. Re: No toolbar?!
                                dlraff Level 1

                                It is now working!

                                I changed permissions on the Plugin folder. Good.

                                When I launched InDesign CS6, it promptly crashed on launch. Bad.

                                I did a restart for good measure, launched InDesign CS6 again while immediately deleting the prefs; it now launches complete with toolbar and panels.

                                Thank you all for your help. A trial version should not be this difficult to try!

                                • 13. Re: No toolbar?!
                                  Dov Isaacs Adobe Employee

                                  FWIW, there is absolutely no difference between the trial version and the licensed version in terms of what is installed, how it is installed, how it operates, and its functionality. The only difference is whether you have a serial number that allows it to activate.

                                   

                                  You would have encountered the same permissions issues even if you were not installing the software in trial mode. Something was obviously wrong with the permissions in part of your file system prior to your attempting the installation.

                                   

                                            - Dov

                                  • 14. Re: No toolbar?!
                                    dlraff Level 1

                                    I agree it was definitely a permissions issue, but considering the fact that I installed it on two different computers, home and work, I don't believe something was wrong with both file systems.

                                    • 15. Re: No toolbar?!
                                      Dov Isaacs Adobe Employee

                                      There must be something in common between the two configurations, home and work, that caused the same permissions issue to occur. It definitely is not a normal situation encountered after doing a full, clean installation of MacOS. Could be some other third party system service or application that thinks that it is protecting your system.

                                       

                                                - Dov

                                      • 16. Re: No toolbar?!
                                        dlraff Level 1

                                        Interesting. Defnitely something to look into. Thank you for your observation. I always appreciate what these forums have to offer in troubleshooting software problems.