1 Reply Latest reply on Jun 2, 2013 4:57 PM by A.T. Romano

    Audio but no Video

    LookUpSeeBlue

      Using Premiere 3.0 saved out project as an MPEG Multimedia 2 format and when I playback I only get the audio portion and no video. Trying to burn dvd I just get an error towards the end or the burn. Having no luck saving so far.

        • 1. Re: Audio but no Video
          A.T. Romano Level 7

          LUSB

           

          The usual drill

           

          Do you have the latest version of QuickTime installed on your computer with Premiere Elements 3.0/3.0.2 and are you running the program from a User Account with Administrative Privileges?

           

          1. Are you running Premiere Elements 3 as the 3.0.2 Update?

          2. What is your computer operating system, including 32 or 64 bit? What do your computer resources look like? Is your computer optimized?

          3. Is this one of those issues where "it worked before but not now" or "it never worked at all".

          4. What are you selecting as your project preset?

          5. What are the properties of your source media?

          6. If you cannot burn to Disc DVD, can you burn to folder (4.7 GB)?

          7. What DVD menu are you using and how many menu markers on the Timeline and how what kind of menu markers?

           

          Let us start here and then decide what next.

           

          We will be watching for your follow up.

           

          Thanks.

           

          ATR